Results 1 to 4 of 4

Thread: CFG USB Loader always asks for partition (newly formatted Fat32 drive, was WBFS)

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts

    CFG USB Loader always asks for partition (newly formatted Fat32 drive, was WBFS)

    I had just soft modded my Wii and followed the instructions that were up on the sticky to format the ext hd to WBFS. That was working fine and had my games working off of it. I just decided to format using the preferred FAT32 set up (using EASEUS Partition) and now when I launch the CFG loader it says invalid partition so I have to hit [A] a couple of extra times to it reads the games.

    Is there a way to fix this where it was like it was before? Just click CFG loader channel and have it go right in the app so I can pick a game to play?

    Should I not use that loader and go with USB Loader GX instead since I think that works, by default, with FAT32 hd set ups?

    Thanks!

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    make sure you did a full format and not a "quick" format. make sure it is set to active and primary.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    New Member
    Join Date
    Oct 2009
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts
    maybe wasn't clear...

    when i set up the ext HD using EASEUS, i did select full format and the drive was set to Primary and Active....
    all of my wbfs games are in the wbfs folder per the instructions...

    then when i tried to run my games from CFG usb loader, i now get an error message that says:

    "Partition WBFS1 not found. Select different partition or format a WBFS partition"

    at that point when i seleect [A] to select a partition, i can then pick my hard drive and then CFG loads no problem...

    there is also an option to Sync FAT, but i didnt want to try that not knowing what it does...

    i just want CFG to instantly load, the way it used to, when the hd was first formatted as wbfs...

    thanks

  4. #4
    New Member
    Join Date
    Oct 2009
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts
    answered my own question.... found an older post from this past Aug which explained what needs to be done if you see that error message:

    =================================================
    Go to SD:\usb-loader\settings.cfg and open that with wordpad:

    # Global Settings:
    theme = GreyMatter
    device = usb
    partition = AUTO
    gui_style = flow
    gui_rows = 1
    =================================================

    my partitions was set to "WBFS" and i set it to "FAT1" and it worked! now CFG instantly loads

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •