Results 1 to 10 of 10

Thread: Help! Son broke USB Loader GX, just returns to channel menu

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Help! Son broke USB Loader GX, just returns to channel menu

    We've had a soft modded wii since last Christmas. While I'm somewhat computer smart, reading all the guides for doing the soft modding myself was intimidating so I just paid a guy I found on craigslist to do it. I brought him my wii and the hdd drive and we picked it up 2 hours later.Everything's been great for the last year. I can add game and album images but that's the extent of my knowledge but it's worked for us thus far until this afternoon.

    My four year old son has been playing the wii quite a bit lately and we all thought he knew how to navigate through the menus (even though he can't read it's just two choices right- wii menu or start?) and we have the USB Loader GX forwarded to a channel to make it even easier. Until this afternoon. He ended up on the Home Brew channel but nothing was showing (I don't know if this is normal or not, we never use it). I had him push the home button and then select return to system menu which brings us to the main wii channel screen. I thought all was fine but now whenever we try to load USB Loader GX it just never fully loads.When we select it from the channel menu, we get the USB Loader GX screen in which we can select Wii Menu or Start. When Start is selected, we'll briefly see the USB Loader GX flash screen, like usual, and then the screen goes black for a few seconds, like usual, but instead of the USB Loader GX game menu screen it just returns back to the Wii Menu. What could he have possibly done?! It's very possible that he did something while in the Homebrew Channel screen before he told me he was in it. I don't see how I can try to load USB Loader GX through the Homebrew channel- was it there and he somehow deleted it?- but I don't know if that's really the problem as it does start to load from the forwarder. Is this an easy fix?!

    I have tried to look through past threads and posts, at least I'm not the only one, but either solutions weren't given or the ones that were I just don't understand, especially since I didn't softmod it myself. I don't know what version of any of it I have, though I do think I remember it's a 4.2 or was brought down to a 4.2 or maybe it was a 4.2 but was brought down to something else?! It's a red wii if that's any help. There's also no SD card, just a hdd. Can someone please help me or direct me to an explaination that I might be able to understand and follow?

    Thanks so much, my kids thank you even more (at least my son will once he's allowed to play it again),
    -Janice
    Last edited by radiocricket; 01-17-2012 at 03:27 PM. Reason: added line breaks

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    You can break up that WALL of TEXT to start.. then you can use the link in my guide to post a system check.. Im sure its an easy fix. probably just need to re install it.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    You might want to break up that big wall of text, it's kinda hard to read. But from what I got out of it is, you have a forwarder channel on your wii for usb loader gx. The forwarder is looking for the boot.dol file on your sd card or usb drive. If you had your apps on a sd card and you took it out of the wii, the forwarder will not be able to find the boot.dol and bring you back to the system menu.

    Your file structure on a fat32 partition should be like this:

    sd:apps\usbloadergx\boot.dol
    or
    usb:apps\usbloadergx\boot.dol

    EDIT- you beat me to it.

  4. #4
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks for your fast reply, I was already editting it for line breaks as you were posting. I didn't realize I had to manually add the break tags!

    Reinstalling sounds a bit intimating! I will run a system check though and report back here. A year ago I thought that I could do the soft mod myself but as I read all the tutorials, there was so much going on that I just didn't understand I felt it better to have someone else do it.

    -Janice

    Sorry for such a silly question but should I use the USB hard drive for the system check since that has the apps folder or should I use a blank SD card and create an apps folder?

    Thanks!
    -Janice
    Last edited by skellinator; 01-17-2012 at 03:43 PM. Reason: use edit, don't double post

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by radiocricket View Post

    Sorry for such a silly question but should I use the USB hard drive for the system check since that has the apps folder or should I use a blank SD card and create an apps folder?

    Thanks!
    -Janice
    It may be easier to just pop it on the sd card. Then the report will be on it when it is done. I find it easier to just move the sd card back and forth instead of moving the hdd. Either way is fine though.

  6. 1 User Says Thank You skellinator For This Useful Post


  7. #6
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Here's the results of the system check:

    Spoiler



    Also, when I went to the homebrew channel, the system check did show up there but it USB Loader GX wasn't show earlier when we were trying to figure out what my son did. When I selected the system check the option on the lower left is to delete it so that must have been what happened? Ugh!

    I'm so thankful for the help!
    -Janice

  8. #7
    New Member
    Join Date
    Jan 2011
    Posts
    20
    Thanks
    0
    Thanked 2 Times in 2 Posts
    It sounds as easy as just replacing usb loader gx on whatever device you are using for the apps, make sure that the file structure is correct, as was stated by playerkp420. If its not there, you can find the latest version of usb loader gx by a quick google search

  9. 1 User Says Thank You chainlynx For This Useful Post


  10. #8
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    If you update the loader you will need to update the cIOS also... If you want that than follow the any Wii guide in my Sig. It will update your softmod and give you the updated loaders.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  11. 1 User Says Thank You Shift_Lock For This Useful Post


  12. #9
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thank you guys so much. I think I installed more than I needed too and some of the menus are the same but USB Loader GX works! Hooray! I figured out how to get all the album and disc art back on too (so important for the kids).

    Following the soft mod tutorial by Guides Bot, I did all the steps until I got to Chapter 2, Part 1- Wad Install. Bootmii wouldn't launch, it just sat there saying loading. I turned off the wii, turned it back on and then checked to see if USB Loader GX was working, it was, so I just stopped figuring good enough.

    But of course, if it's important, I don't want to skip it.

    Then should I go ahead and install Priiloader too? Can I do it if I can't get Bootmii to launch?

    Thanks!
    -Janice

  13. #10
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    If you don't have priiloader then you want to install it

    Did I come off like a jerk?? Read more here


    [/spoiler]

  14. 1 User Says Thank You Shift_Lock For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •