Results 1 to 3 of 3

Thread: MultiGame ISO Problem

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation MultiGame ISO Problem

    Hello;

    I have followed the following guide: http://www.wiihacks.com/recommended-...-your-wii.html

    Yet, I have had no luck with running the MultiGame ISO. I have done the following things in order:

    i) Installed WiiGator's cMIOS v10 (required) - This has been tested and working, because I am able to play a disc with a single game burned.

    ii) Made the MultiGame ISO. - The two games are compatible.

    iii) When I made the ISO, I followed the instructions. I shrank the two ISO files, then ran the FST fix. After doing so, two more ISO files were created on my Desktop. I then renamed them, created a MultiGame disc, and burned them to a DVD -R.

    iv) I boot into NeoGamma, and press "Launch DVD".

    v) When it boots, it proceeds to the MultiGame launcher.

    vi) It reads "Drive (numbers)" OK!

    After this screen proceeds, it goes back to the main menu. When I try to boot it again, it repeats, and proceeds to the menu again.

    Does anyone know the solution?

    Thanks in advance .

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    915
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    So, why didnt u ask in that thread?

  3. #3
    New Member
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    So, why didnt u ask in that thread?
    Sorry, I didn't think of it at the time. I looked for posts regarding my problem, but could not find any of use.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •