Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: My wii doesn't load the wii menu and shows only black screen

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    My wii doesn't load the wii menu and shows only black screen

    Hi everyone,

    I installed the Home Brew channel on 4.3E wii and did everything I was supposed to do. I also installed a theme through an app called myUnify or something which was applicable only for 4.2 and 4.1 versions. After the installation was complete, I wanted to go to the Wii menu. All my wii was showing me was that a black screen. I have a backup of the factory setting files. I don't know what to do to fix this problem. Is it more of a software or hardware problem? I hope it is not a hardware issue.

    Any help please?

    Thanks,

  2. #2
    New Member skbc31's Avatar
    Join Date
    Jan 2012
    Posts
    11
    Thanks
    8
    Thanked 2 Times in 2 Posts
    You got bricked by MyMenufy (a custom theme installer)

    Do you have bootmii as boot2? or priiloader installed?

    Note: It's not a hardware issue. it's a software issue

  3. #3
    New Member
    Join Date
    Jan 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skbc31 View Post
    You got bricked by MyMenufy (a custom theme installer)

    Do you have bootmii as boot2? or priiloader installed?

    Note: It's not a hardware issue. it's a software issue

    Yes, I installed priiloader in the home brew channel and all apps are in my SD card. I couldn't install bootmii as boot2 on my black wii console. During the installation process, I was asked if I wanted to install it as IOS, then I ticked yes.

    Now, Is my wii fixable?
    What is exactly meant by bricked?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,817
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Hold the reset down whilst powering on the Wii and hope priiloader loads

    Bricked means as bout as useful as a brick your Wii will be

    Sent from my GT-I9100 using WiiHacks

  5. #5
    New Member
    Join Date
    Jan 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, my friend. That's a bit of relief. I accessed the home brew channel and removed the app MyMenufy from my wii. This didn't solve my problem though. What should I do to get the wii working as normal? And I would like to play copied games and DVDs without any trouble. I think what I want to do is to format the wii system then get it back on the factory settings and finally, re-hack it with letterbomb hack. I ain't sure how to proceed with this idea. PLEASE HELP!!

    Thanks..

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,817
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    No, that is not at all what u want to do, factory reset can cause more problems than what it is worth. The main point is you have a working priiloader so this is saveable. U need to the .app file for your system menu.

  7. 1 User Says Thank You Pob3008 For This Useful Post


  8. #7
    New Member skbc31's Avatar
    Join Date
    Jan 2012
    Posts
    11
    Thanks
    8
    Thanked 2 Times in 2 Posts
    wait why did you remove mymenufy? if it boots to system menu then it's alright but...

    what system menu are you in?

    does it still boot to system menu?

    Cause if doesn't and if you have priiloader then you will still need mymenufy to unbrick your wii trust me.. unless you have bootmii as boot2.

  9. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,520 Times in 1,861 Posts
    Just follow the Softmod ANY Wii guide from chapter 2 on, since you can access your HBC from priiloader. Make sure you install the 4.1 system menu in the guide. Your Wii will be fixed and it will be hacked in the best possible manor by using this guide.

  10. #9
    New Member
    Join Date
    Jan 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skbc31 View Post
    wait why did you remove mymenufy? if it boots to system menu then it's alright but...

    what system menu are you in?

    does it still boot to system menu?

    Cause if doesn't and if you have priiloader then you will still need mymenufy to unbrick your wii trust me.. unless you have bootmii as boot2.

    I removed it with the hope that it would get rid of the theme which I installed by mistake. No, it doesn't boot to the system menu. When I choose system menu from the options, then the screen turns black. And also, Bootmii was installed as IOS because I couldn't install it as boot2 on my 4.3E system. I think I can get the MyMenufy app back if this is going to help solve the problem.

    Thanks guys for replying.

  11. #10
    New Member
    Join Date
    Jan 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    No, that is not at all what u want to do, factory reset can cause more problems than what it is worth. The main point is you have a working priiloader so this is saveable. U need to the .app file for your system menu.
    What's the best thing that you reckon I should do? I can access the Home Brew channel and multi-mod black screen where it allows you to install apps, wads and those things.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •