Results 1 to 3 of 3

Thread: WTF is the problem with wii game?!

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Anyone experienced similar problem?

    Hi I use a SUB loader to play games from transporatble disk. So When I want to play wii Sports which I took the game from my original DVD and put it on disk, the Wii goes nuts when I click play and there is a black screen saying i don't know what because it goes so fast, and on the end it says it will reload in 60 seconds. Some times I get luck and get in to the game where it works normal. Any solutions?

    Thank you all for participating.

    Here's the picture (not so good, sorry):

    Last edited by klosi; 01-16-2012 at 09:06 AM.

  2. #2
    New Member
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have the exact same issue. I am struggling to find a solution also. any ideas anyone?

  3. #3
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Try updating your USB Loader or trying deleting the usb config file. A new one will be created when you start usb loader again. If you have usb cfg loading through a certain IOS then you will have to alter the config file on your computer...

    Also there is a guide for that game here ---> http://www.wiihacks.com/other-faq-gu...loader-gx.html
    Last edited by narse1979; 01-23-2012 at 12:42 AM.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •