Results 1 to 5 of 5

Thread: Cfg v.70 doesn't show some games on my USB

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cfg v.70 doesn't show some games on my USB

    Basically the title is the question certain games like resident evil archives: res 0 are put in the wbfs folder of my 16gb FAT32 USB along with others but doesn't show in cfg so say I have 5 games on my stick and only 4 show I've even tried with ONLY the one game thinking it was somekind of interference but turns out false anyhow so how do I get these games to show on cfg v.70 thanks in advance

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,242
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    Is the game named correctly? Did you just put it on the drive manually or did you use a certain program to do it?

  3. #3
    New Member
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Manually and it's in the wbfs folder in /root but the game was in ISO form and I used wiijmanager for osx to convert it too wbfs my other games work fine like that but don't even show up on cfg res 0 and soul calibur legends are a couple that won't show up at all...I'm using my iPhone so my replies are kinda slow sorry no home Internet lol

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,242
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    Check out Chapter 2 in this guide. It may help. I have no experience with using a mac, but the guide I linked you to gives specific instructions for mac users on putting games on a fat32 drive.

  5. #5
    New Member
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Honestly there is no difference in Mac and windows for the wiijmanager and I was doing a drag and drop but I believe its something in the cfg loader thanks I'll check the guide

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •