Results 1 to 2 of 2

Thread: installed themes with mymenuify and can`t access wii settings.

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    4
    Thanked 0 Times in 0 Posts

    installed themes with mymenuify and can`t access wii settings.

    Hi all, I have installed themes on my wii using mymenuify. The themes installed ok and it looks great, problem is I can`t access my settings. At the moment Im thinking not a major problem, as I hardly ever go in settings anyway, but could this be a problem later on? And is there a way to get into my settings and keep the themes? I followed instructions on youtube and the guys wii worked fine, he went into settings no probs. I bricked / semi bricked it installing a corrupt theme, so I used prilloader to get it back running again but had to upgrade to 4.2 e. I started with 4.3 e, then downgraded to 4.1e. Then it seemed the only way to get the wii unbricked was to go into prilloader. So now it wont let me downgrade again. I can still use the themes I installed, and I can still play games from disk, or games from the hard drive through the homebrew channel, my only issue is getting back into settings. Anyone help please? I am quite inexperienced (softmodded 3 wii`s using youtube tutorials) Thanks for reading.

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by stapesygy View Post
    Hi all, I have installed themes on my wii using mymenuify. The themes installed ok and it looks great, problem is I can`t access my settings. At the moment Im thinking not a major problem, as I hardly ever go in settings anyway, but could this be a problem later on? And is there a way to get into my settings and keep the themes? I followed instructions on youtube and the guys wii worked fine, he went into settings no probs. I bricked / semi bricked it installing a corrupt theme, so I used prilloader to get it back running again but had to upgrade to 4.2 e. I started with 4.3 e, then downgraded to 4.1e. Then it seemed the only way to get the wii unbricked was to go into prilloader. So now it wont let me downgrade again. I can still use the themes I installed, and I can still play games from disk, or games from the hard drive through the homebrew channel, my only issue is getting back into settings. Anyone help please? I am quite inexperienced (softmodded 3 wii`s using youtube tutorials) Thanks for reading.
    ...........

    1- Installing themes and not knowing what your doing = Fail
    2- Thinking a partial brick is no big deal =Fail
    3- Still wanting to keep the thing that caused the partial brick = Fail
    4- Following a youtube guide = Fail

    You more than likely have an opera error/ semi brick due to messing with themes.. I hope you have boot2 installed.... Give this a read:
    http://www.wiihacks.com/bricked-wii-issues-only/38726-semi-brick-system-settings-locked-opera-error.html


    A
    nd leave the themes alone..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. 1 User Says Thank You Shift_Lock For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •