Results 1 to 5 of 5

Thread: wiiflow won't recognize hard drive

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wiiflow won't recognize hard drive

    For months wiiflow has worked fine. I think my kids messed something up. Now when I try to load wiiflow it goes to the black screen with icon showing where to plug hard drive even though it's pluged into the right slot and the hard drive light is on. Not sure what to do next. Any help would be great, thanks

  2. #2
    New Member isoguy's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    582
    Thanks
    29
    Thanked 91 Times in 87 Posts
    Is your USB plugged into the right slot? The only slot that works is the one that is on the bottom when the wii is horizontal. If the other slot is used, your USB will not be recognized.

  3. #3
    New Member 0mar32's Avatar
    Join Date
    Jan 2010
    Location
    Cairo, Egypt
    Posts
    33
    Thanks
    3
    Thanked 1 Time in 1 Post
    Just replug it, I think it'll work that way. BTW What version of Wiiflow are you running ?
    Wii Specs: Korean with 4.1U, HBC 1.0.8, BootMii IOS. No Modchip.

  4. #4
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes I have it in the right slot. I have version 1 but I just installed version 2. Now it recognizes the hard drive and I can load the games from there. But now when I try to install the new games I bought it says "The Currently selected filesystem is read-only. You cannot install games or remove them". What do I do now? Thanks for the replies

  5. #5
    New Member isoguy's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    582
    Thanks
    29
    Thanked 91 Times in 87 Posts
    Is your USB Formatted as FAT32 (where you put wbfs files in a folder on your USB) or WBFS (where you use WBFS Manager to load ISOs onto your USB)?

    If it is FAT32, open it on your computer and right click the folder containing your wbfs files and check it's properties to see if the read only box has a tick in it. Also do this for the wbfs files.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •