Results 1 to 2 of 2

Thread: MMM forwarder issues

  1. #1
    New Member yogibear83's Avatar
    Join Date
    Jun 2011
    Location
    United Kingdom
    Posts
    78
    Thanks
    20
    Thanked 19 Times in 14 Posts

    MMM forwarder issues

    I have just pent the last hour using the google search feature, and I cant find a definititive answer, so apologies if this is a basic question

    I have followed "Soft mod Guide", which works great.

    I feel confident now after reading all about WADS and channel forwarders that I can install them.

    I thought I would start off by using the MMM forwarder from bmarlo's guide. I have installed MMM as an app, which is working fine.

    Heres my system check report...

    Spoiler



    I have tried to install the MMM forwarder using MMM, but it does not install, I think the reason for this is that I do not have IOS36 patched.

    I have read about patching IOS36, If i perform this patch, will this conflict with anything I already have installed causing a Briik?

    Many thanks.

    ( I hope this post is not the pot calling the kettle black)

    EDIT

    Wasnt sure about WAD manager 1.7, but ive installed it, and tried it, and 2/3 WADS i wanted to install have done. Seems to be an issue with the WAD manager within MMM.
    Last edited by yogibear83; 01-08-2012 at 01:44 AM.
    Even Bears Play With Wii's!!



    If I've Helped You Plz Say Thanks

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Load IOS236, 249, 250, to install wads such as the MMM forwarder.

    And your IOS36 is patched according to your syscheck.



  3. 1 User Says Thank You bmarlo For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •