Results 1 to 10 of 10

Thread: WiiFlow worked fine, but now freezes when I select a game?

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    49
    Thanks
    2
    Thanked 3 Times in 3 Posts

    Exclamation WiiFlow worked fine, but now freezes when I select a game?

    just last week all of my games worked, and now none of them work, as soon as i select a game and then select "play" the screen says Please Wait... and stays there, until I shut down my Wii by holding down the Power Button, I haven't changed anything either, which puzzles me, however I did start using the NetFlix channel recently, if that has anything to do with it

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Did you accept a system update when you signed up for netflix?

  3. #3
    New Member
    Join Date
    Jan 2012
    Posts
    49
    Thanks
    2
    Thanked 3 Times in 3 Posts
    no, I don't believe it required a system update, and also, the wiiflow version is 2.1 and it won't work from the forwarder or the Homebrew Channel

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    If you had to update the shop channel to get netflix then your sm was updated (assuming you did it through nintendo). Post a syscheck here so we can see if you got stubbed.

  5. #5
    New Member
    Join Date
    Jan 2012
    Posts
    49
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Thank you for linking the tutorial for that, here you go

    Spoiler


  6. #6
    New Member
    Join Date
    Jan 2012
    Posts
    49
    Thanks
    2
    Thanked 3 Times in 3 Posts
    By the way, I just installed USBLoader GX, and it works fine, but I still prefer WiiFlow.

  7. #7
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Your Hermes cIOS(222 and 223) are stubs. You were using 222 version of Wiiflow, that is why it doesn't work and gx does. If you update your cIOS to d2x v7 and use the latest version of WiiFlow, you should be good. You could also reinstall hermes cIOS.

    But really if you install the cIOS pack from the softmod any wii guide it will install hermes and d2x with recommended bases.

  8. 1 User Says Thank You playerkp420 For This Useful Post


  9. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by playerkp420 View Post
    But really if you install the cIOS pack from the softmod any wii guide it will install hermes and d2x with recommended bases.
    That is what I would recommend to do.

  10. #9
    New Member
    Join Date
    Jan 2012
    Posts
    49
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Thank You!

  11. #10
    New Member
    Join Date
    Jan 2012
    Posts
    49
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Thank You!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •