Results 1 to 4 of 4

Thread: Help! I'm a newbie!

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help! I'm a newbie!

    Hi, fellow gamers, I am in dire need of assistance. I got Tatsunoko vs. Capcom when it came out, but, have not been able to play it since. I have looked everywhere on how to install Gecko OS, and the Homebrew stuff, and I just cannot seem to comprehend it. I have version 3.4, and, I know that conflicts with some things. I have managed to put the Gecko OS on my Homebrew channel, but, whenever I want to load it, it says it's an invalid wii option or something. I don't mind formatting my Wii, I don't have anything on it, anyways. I would like to also skip the whole, Homebrew channel option, if that is possible, because I have seen people with a regular Gecko OS channel. If anyone can give me instructions on what to do, or what to download, I would really appreciate it. Thank you very much!

  2. #2
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Please? Anyone? I read all of the different help topics, and none of them seem to help me. I really need some specific advice or something. I really just want to play my game. Please help.

  3. #3
    Banned
    Join Date
    Jan 2009
    Location
    New England
    Posts
    168
    Thanks
    10
    Thanked 14 Times in 13 Posts

    Us

    ok what you need to do is to,downgrade your os.first findout what region it is by going to the wii settings it should say ver 3.4u 3.4e 3.4j u=usa e=europe j=japan
    after you find out what region your wii is you will need to downgrade to version 3.2 if you go back to the fourms list theres a tutorials section with post on how to downgrade,by the way im pretty sure the gecko wont run on versions above 3.2 i could be wrong, if this helps send me a thanks.

  4. #4
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, I thank you for the response. But, I have another question to ask. I have version 3.4 U. But, doesn't formatting your Wii cause the version to go down to the lowest setting?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •