Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: exception (dsi) when trying to download covers on cfg loader

  1. #11
    New Member
    Join Date
    Dec 2011
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    checked'd and double checked,they are in the right folders i/usb-loader/covers/2d.....3d,disk and full for the relevant covers.is there a tutorial anywhere showing what basic settings CfgLoaderConfigurator should be set to

  2. #12
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    no but you can rip a game from the original disc and see where it puts it in the folder and how it should look.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. 1 User Says Thank You Shift_Lock For This Useful Post


  4. #13
    New Member
    Join Date
    Dec 2011
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok thx.ill have a play and see what i can suss out

  5. #14
    New Member
    Join Date
    Dec 2011
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    well im at a loss,just cant get covers to show up at all.1 thing i have noticed is that the cache folder in covers is empty ,should it be empty?

    tbh i have no idea what the settings should be on CfgLoaderConfigurator....which options should be changed from default and does it save the options you change on exit ?
    Last edited by Shift_Lock; 01-06-2012 at 07:36 AM.

  6. #15
    New Member
    Join Date
    Jul 2009
    Posts
    23
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Try raising the question here Issues - cfg-loader - Configurable USB Loader (the official site) Play Wii Backups - Google Project Hosting.
    I load cfg and covers from sd card, Have you tried that?

  7. #16
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by segs View Post
    well im at a loss,just cant get covers to show up at all.1 thing i have noticed is that the cache folder in covers is empty ,should it be empty?

    tbh i have no idea what the settings should be on CfgLoaderConfigurator....which options should be changed from default and does it save the options you change on exit ?
    even from original disc????

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. #17
    New Member
    Join Date
    Dec 2011
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    even from original disc????
    im a total noob at this and dont like to abmit it but i dont know how to rip from the original disk and then where id look to see what the settings should be ?

  9. #18
    New Member
    Join Date
    Jul 2009
    Posts
    23
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Press + on the cfg screen with the disc in to rip it.

  10. 1 User Says Thank You zaffygsi For This Useful Post


Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •