Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Softmoded Wii bought second hand

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Softmoded Wii bought second hand

    Morning,

    Just registered on this site, hope it can provide me with the answers. You wouldnt belive how many sites ive read and guides ive tried to follow, or how many helpfull forum users just link me a URL to a guide to softmodding from scratch.

    ok........

    I bought a Wii for xmas, which was already 3.4E softmodded - the seller kept his USB HDD and also his SD card, the WII had ULOADER on its system menu.

    I bought a HDD and SD card, managed to get the boot files of ULOADER onto a sd card, this managed to load ULOADER, I installed WBFS manager and put some game backups onto my USB HDD. Games worked fine.

    However, Now I have updated to 4.3E (Through Nintendo, doh), and have managed to install Homebrew through letterbomb, have also installed HackMii

    When I load the homebrew channel and select the USB option is doesnt load the USB HDD

    Any Idea?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,817
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    All your custom ios have been stubbed by the update. Installing the HBC is only the start of the softmod process, u really should look at the softmod any wii guide in my sig.

    Or if u do not want to follow the guide you can post a syscheck and I can tell u what u need to install

  3. #3
    New Member
    Join Date
    Jan 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the fast reply, done as you asked, heres the results. It wouldnt paste into the forums for some reason - http://www.dragonpaddlers.com/files/wiiresults.rtf

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,817
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    CIOS 249 is stubbed which is used by most loaders. Go and install d2x rev7 with base 56 into slot 249. here is the d2x installation guide

  5. #5
    New Member
    Join Date
    Jan 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

  6. #6
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Your cIOS are still stubbed.



  7. #7
    New Member
    Join Date
    Jan 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,817
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Still a stub!

  9. #9
    New Member
    Join Date
    Jan 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    perhaps its my wordpad being a pain, I get diff info from Excell - try this? http://www.dragonpaddlers.com/files/sysCheck.csv

  10. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,817
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Still saying its a stub, u are obviously doing something wrong. I still dont understand why u cannot post the syscheck here.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •