Results 1 to 6 of 6

Thread: Need help re-installing USB loader GX

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need help re-installing USB loader GX

    I was wondering if anyone can help me re-install usb loader on hacked 4.2U wii.  It's been over a year and a half since I messed with the wii, so unfortunately I haven't kept up and don't really remember how to do anything.  USB loader was working just fine, but I tried to update it through wifi, and after the update it was stuck on a black screen for about 2 minutes.  I did a hard reset, and now when I try to start usbloader, it doesn't load and goes back to the home screen.  Can someone just guide me in the right direction to re-install usbloader?  I have homebrew channel and have usbloader on the SD card under apps/usbloader_gx/, but I forgot how to install it. 

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Grab usb loader file from here and place the boot.dol file in the usbloader_gx folder

  3. #3
    New Member
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    Grab usb loader file from here and place the boot.dol file in the usbloader_gx folder
    Ah yes, that did the trick. Thank you so much for that info. I missed the part on that page where it said to load the boot.dol directly on the usbloader folder.

    I managed to update usbloader through homebrew, and installed the channel again via wad manager... but usbloader is not working properly. It starts up and runs fine, but it's showing 0 games. I'm using a 120 gig harddrive, which has around 12 games or so. The harddrive is showing 48GB used out of 110, but there aren't any games showing up on the list. I know it's not the harddrive and the games are all there, because I can load them up via neogamma just fine. Any idea why usbloader isn't showing any of the games, or how to go about fixing this issue?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    How do u have the hard drive setup?

  5. #5
    New Member
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    How do u have the hard drive setup?
    I did it a while back, I think through WBFS. There are 2 partitions on the drive (FAT32), and they are both healthy, active, and primary. When I connect it to PC and run WBFS, all the games show up just fine. Neogamma loads them all (minus the new Zelda) just fine, but nothing shows up on USB loader. Everything did show up before on USB loader, so I don't know if it's the path or just this new version.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Probably need to edit the config file to look for wbfs partition

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •