Results 1 to 5 of 5

Thread: Pro Pack Mini Plus Controller not working in usb loader programs and HBC

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post

    Pro Pack Mini Plus Controller not working in usb loader programs and HBC

    Just got the Pro Pack Mini Plus controller (http://www.amazon.com/Pack-Mini-Plus...5378758&sr=1-4) and am trying to use it on my wii that I hacked using the "Softmod ANY Wii". When in WiiFlow 3.0 or USB Loader GX 2.3 or the HBC, the Wii will not read a signal form the controller's pointer. When I connect the nunchuk to it, more odd behavior ensues. After I load the game using an original wiimote, I can then switch to the new controller and it will work fine.

    Does anyone know of a way for the Pro Pack Mini Plus to work with HBC or the USB loaders?

  2. 1 User Says Thank You bcallahan For This Useful Post


  3. #2
    New Member
    Join Date
    Jun 2012
    Posts
    4
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Hi there, I just bought this remote yesterday, and having exactly the same problems. Did you find a fix for it in the end? After a whole day of searching, this is the only post I've find that relates to the problem.

  4. 1 User Says Thank You ParasiteB For This Useful Post


  5. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,208
    Thanks
    1,450
    Thanked 2,569 Times in 1,895 Posts
    What loader are you using and what version is it? Also what version of the HBC are you using?

  6. 1 User Says Thank You cjizzle For This Useful Post


  7. #4
    New Member
    Join Date
    Jun 2012
    Posts
    4
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I'm using the USB Loader GX, V3.0, and HBC is V1.1.0.

    Some further info on the problem. The Wiimote itself works fine on the USB Loader screen, until the nunchuck is plugged it. Then the screen start to flash as if you're pressing the home button as fast as you can. Also when in channel view, the pages skip left and right on their own. Everything's fine without the nunchuck plugged in, or with my old wii nunchuck plugged in. Process of elimination would say it's the nunchuck causing problems.
    Last edited by ParasiteB; 10-08-2012 at 04:35 AM.

  8. 1 User Says Thank You ParasiteB For This Useful Post


  9. #5
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by ParasiteB View Post
    I'm using the USB Loader GX, V3.0, and HBC is V1.1.0.

    Some further info on the problem. The Wiimote itself works fine on the USB Loader screen, until the nunchuck is plugged it. Then the screen start to flash as if you're pressing the home button as fast as you can. Also when in channel view, the pages skip left and right on their own. Everything's fine without the nunchuck plugged in, or with my old wii nunchuck plugged in. Process of elimination would say it's the nunchuck causing problems.
    Seeing how you solved the problem, I will be closing this thread.

  10. 1 User Says Thank You Jax For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •