Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Wii gives error message, "Oops, sorry....can't read USB"

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Wii gives error message, "Oops, sorry....can't read USB"

    I successfully downloaded the Homebrew Channel via, and softmodded the Wii. I also installed the USB Loader with CoverFloader. I have a 1TB external drive. I partitioned 100GB via Disk Management, and assigned a letter(X) to it. I did not format it either. I used WBFS to format and upload my newly partitioned drive(X) within my external drive. I uploaded games and put them on drive(X). I extracted the ISOs from each games and saved it. I plugged in my SD Card, and my external drive into the Wii. I went to the Homebrew Channel, and clicked on the CoverFloader. It tried to read the USB, and an error popped up stating, "Oops, sorry....can't read USB". It gave me an option to Retry or Cancel. I tried "Retry" and it still didn't work. I don't know what do to at this point. Can someone please help me?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,817
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Make sure that the partition x is marked as active and primary

  3. #3
    New Member
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK....The new drive X is set as Primary and Active, but the other drive H is also set as primary. How do I set H as not being the primary?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,817
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    That makes no difference

  5. #5
    New Member
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Could there be another reason why it's not reading the external drive then? I am not tech savvy, and I followed all the instructions on how to get this far. But....now I'm stuck.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,817
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Yes, delete the usb loader config file and try again

  7. #7
    New Member
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK...will try it again. Thanx!

  8. #8
    New Member
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So....I repeated the process for the CoverFloader, and the error states, "Sorry, USB Drive not found".

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,817
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Try a different loader cfg or wiiflow

  10. #10
    New Member
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OMG!!!! Thx soooo much. I downloaded Wiiflow, and it worked. The only problem is when I load Donkey Kong, the screen starts to move continuously, and its in black and white. One game plays just fine, and the other 2 games I have play in black and white. Why is this occurring? And can I fix it?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •