Results 1 to 2 of 2

Thread: Lag/gameplay issues.

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Lag/gameplay issues.

    Hello let me start by saying the usb hard drive with my backups works fine on my other softmodded wii. I just modded a second wii with the letterbomb method since the drive went out on it. Mod went along fine and everything seems working but when i load my usb loader and use CFG i get lagg when i click on the game box"sometimes takes 20 seconds to open the game". It lags bad sometimes when you click on various options also. When i start a game some lag right from the start Some in gameplay some just with startup and cut scenes. Like new super mario bro's gameplay is fine but holds up when you die and when you start each stage "few seconds upto 30 or more" Also note i have tryed every version from 68 to 70 and each of the diffrent fixes for each version. Same issue on every version. I can put the hard drive on my other wii with all the same stuff on it the new softmod has and works perfectly. Any idea's what i need to do to fix the problem? And help would be awsome nd thanks alot.

    Letterbomb softmod followed mauifrogs guide 4.3u "sorry if i spelled your name wrong bro lol"

  2. #2
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Hi Slay3r420. Have you run sys check on both consoles? Have you checked the chip data base. I have modded lots of units and use many different Hard drives, I chop and change drives all the time, Take different drives to family and friends houses, Without problems, I will be very interested to get to the bottom of your strange problem. Everything points to the new console, But Why?

    Spoiler

    Last edited by Grandpa1959; 12-31-2011 at 03:26 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •