Results 1 to 2 of 2

Thread: Hermes cIOS v4 or v5.1?

  1. #1
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,161
    Thanks
    968
    Thanked 1,108 Times in 874 Posts

    Hermes cIOS v4 or v5.1?

    So I've been looking around wanting to know if I should roll back to v4 (on 5.1 now) and I can't seem to find a clear answer, so I figure I'll ask here since this site has never steered me wrong. Is there any reason I should go back to v4? Like game compatibility or anything? As far as I could tell all my backups worked fine on v4 but they don't seem to have any issues now either (aside from a couple games randomly glitching the audio or slowing down for a second or 2...but I did just recover from a corrupted HDD so the games doing so may be damaged).
    So, what's recommended? V4 or 5.1?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,828
    Thanks
    893
    Thanked 2,101 Times in 1,484 Posts
    Blog Entries
    13
    You have more or less answered your own question, if its not broke don't fix it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •