Results 1 to 3 of 3

Thread: configerable usb loader inop suddenly

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    44
    Thanks
    2
    Thanked 0 Times in 0 Posts

    configerable usb loader inop suddenly

    I have soft modded my wii and have a hard drive hooked up to the wii via a usb port. It has been this way for nearly a year. Just today i have started to have a problem. The configerable USB loader will not read the hard drive. It times out after 30 seconds. I pulled the hard drive off the wii and hooked it up to the pc to see if the hard drive crapped out. it works fine. I have made no changes to the wii since I modded it last january. I can move from the configerable usb loader to the main menu if need be. We do use the wii for Netflix for the past 6 months. I have not updated the wii at all.

    So any ideas what may have happened?
    Any idea how to fix it?
    What other information may you need to help me?

  2. #2
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I doubt this is your problem, but have you checked to make sure you have the USB drive plugged into the correct USB slot on the Wii?

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    44
    Thanks
    2
    Thanked 0 Times in 0 Posts
    that is the strange thing. I know I am supposed to use the usb port near the edge and that is what I was on. But when I put the hdd in the other usb port it worked. then it didn't but I put it back to the first port.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •