Results 1 to 3 of 3

Thread: New Member Question about IOS versioning

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    New Member Question about IOS versioning

    Greetings all.

    I have followed the MauiFrog (Holy Grail) of soft modding my virgin 4.3(U) Wii. I think things have worked successfully. I have been able to play two older backups Mario Galaxy and Mario Super Sluggers. However it seems that newer games (Wii Sports Resort and Wii Play Motion) go to a black screen that does nothing and eventually I have to hold the power button for 5 secs to reset the console.

    My suspicions are around whether I have the correct IOS versions installed to play more current games. I should add that I have attempted loading the games from USB via Wii Flow and USB Loader GX (neither method works). I have downloaded and installed the DOP-IOS-MOD to determine whether there are newer versions of IOS' out there and I have found that there appears to be a several with a newer version. Most of them however say in yellow (Version Is A Stub!). I don't know what that means.

    Please see below for my IOS dump from SysCheck. I am hoping someone can help me over this last hurdle. Also curious as to why the SysCheck shows that my menu version is now 4.0/4.1U even though I followed the MauiFrog guide for the 4.3(U) Letterbomb method.

    Thanks to all in advance for taking the time to help this noob further down the rabbit hole.

    Spoiler


  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    The two games you mentioned not working require that you have watched the motion plus video at some point. (And yes you must have a motion plus). In either game, go to the individual game settings in GX and change the alternate dol to "select from disc". Below that change the dol offset to "motion plus". Save your settings then launch the game and watch the video. After watching the video, go back to the settings and change the alternate dol option back to off. The games should now launch without issues.

    EDIT: The ANY Wii guide downgrades your System Menu to 4.1, which is the best to be on as of present moment. 4.2 and 4.3 did not offer any additional features, they only were released to kill homebrew.

  3. #3
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi cjizzle. Thanks for the prompt reply! Your were absolutely correct about the alternate dol to watch the motion plus video. That was pretty cool. After watching that the game loads fine in Wiiflow and USB Loader GX.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •