Results 1 to 4 of 4

Thread: After selecting a game from HDD, Wii returns to main menu.

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    After selecting a game from HDD, Wii returns to main menu.

    Hello everyone, Having some problems and was looking for some help. I searched the forums but I知 not sure what I need to do to fix the issues I知 having. I will try to keep this short.

    A friend of mine a couple of years ago set up my Wii to run the HBC and USB loader GX. I put all my games onto a WD 500 GB harddrive and everything worked fine. I rented Kirby痴 Epic Yarn and my son ran the updater for it and it updated my system to 4.3U, it deleted the HBC and the USB loader stopped working.

    Now I知 trying to get my Wii USB loader back up and running. I softmod my system using Letterbomb (HomebrewChannel ISO58 1.0.8 V.24.31 and USB loader GX version 2.3 r1123.)

    It appears the HBC installed correctly and is added to my Wii menu. Under apps I was able to install the USB loader and Systems Settings apps.

    I plugged in my HDD and ran USB loader GX. The USB loader connects to my HDD when it痴 initializing and while its initializing indicates its reloading into c105 250 r655356 before showing all my games. When I select on a game and try to run the game the screen goes black and goes back to the Wii menu.

    If I select on a game and click on Details it shows (Could notopen with wiitdb.xml) So I知 not sure If I need to add something or change some settings.

    I added my systems check infromation below.

    Thanks
    Jake

    Spoiler


  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,388 Times in 1,030 Posts
    Blog Entries
    2
    you didnt install any cIOS... you are only partially softmodded.. almost all your cIOS are stubs.. follow the any wii guide in my signature.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. 1 User Says Thank You Shift_Lock For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    you didnt install any cIOS... you are only partially softmodded.. almost all your cIOS are stubs.. follow the any wii guide in my signature.
    Thanks, I followed your advice and your instructions and it appears I'm back up and running. My biggest issue was when I tried to use bootmii because it only loaded as an ISO. So I was unsure of what I needed to do next.

    I ended up using the (Alternative to nand backup, if you can't make one now) and followed the instructions. After steps 1 & 2 I Let it do its magic, Then a screen showed what appeared to be allot of code and then would not do anything. I eventual took a photo of the screen and powered off the Wii. I was never able to produce the file (sd:\keys.txt ) and was unable to produce a nand backup file after several attempts. I eventually skip that step.

    After I softmoded my system I notice under system settins instead of it saying Ver. 4.3U it now says 4.1U. Why is that and ist there anything I need to do to update it?

    If had to do it all over again I would have created an account and followed your instructions instead of spending hours reading post trying to figure it out on my own. I had 6 plus hours yesterday into reading post before I posted a thread today.

    Thanks again. Jake
    Last edited by Jake0054; 12-29-2011 at 05:30 AM.

  5. #4
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,388 Times in 1,030 Posts
    Blog Entries
    2
    Newer wii's can only install bootmii as IOS which is fine.. and umm.... You should do the guide over and NOT skip steps that are in the guide...

    The guide safely downgrades your system menu to a patched 4.1 for your protection and also so you will be able to use bannerbomb if need be.

    Did I come off like a jerk?? Read more here


    [/spoiler]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •