Results 1 to 3 of 3

Thread: USBLoader Gx not working?

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USBLoader Gx not working?

    So a few days ago I decided to get HBC along with usbloader, it has been working for a few days just fine. But ever since I tried playing Kirby's Dreamland (Which demanded an update and I figured wouldn't harm anything) it hasn't been working. I get the message: USB Loader GX needs unstubbed cIOS 222 v4 or 249 v9.
    I found:
    222=0
    249=0
    So then I tried fixing it myself with d2x cIOS installer. Here's what I did: cIOS: d2x v6
    cIOS base: 56
    cIOS slot: 249
    cIOS revision 21006
    USB loader still doesn't work, and Kirby's Dreamland still needs an update to play. I know I am probably one big fail boat, but any help would still be appreciated.
    Last edited by xxnojaminxx; 12-26-2011 at 03:06 PM.

  2. #2
    New Member
    Join Date
    Mar 2010
    Location
    Strong Badia
    Posts
    91
    Thanks
    2
    Thanked 12 Times in 10 Posts
    Hm...

    I had this problem once with WiiFlow, telling me that I didn't have the right cIOS.
    I just got the last version of WiiFlow and now it is fine.

  3. #3
    Jax
    Jax is offline
    Banned
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,759
    Thanks
    3,261
    Thanked 1,364 Times in 1,133 Posts
    Quote Originally Posted by xxnojaminxx View Post
    So a few days ago I decided to get HBC along with usbloader, it has been working for a few days just fine. But ever since I tried playing Kirby's Dreamland (Which demanded an update and I figured wouldn't harm anything) it hasn't been working. I get the message: USB Loader GX needs unstubbed cIOS 222 v4 or 249 v9.
    I found:
    222=0
    249=0
    So then I tried fixing it myself with d2x cIOS installer. Here's what I did: cIOS: d2x v6
    cIOS base: 56
    cIOS slot: 249
    cIOS revision 21006
    USB loader still doesn't work, and Kirby's Dreamland still needs an update to play. I know I am probably one big fail boat, but any help would still be appreciated.
    If you "Updated" Using the Kirby game ,then you killed your Soft mod.
    Re-Mod it With The Soft Mod Any Wii....Link is at the bottom of my Signature.

    Start From "SoftMods With Homebrew Channel Installed".
    Remember to set Priiloader to block Online/Disc updates.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •