Results 1 to 7 of 7

Thread: Error #001

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Error #001

    Hello,

    I'm new here and I'm sure there are countless other beginners here with a similar problem on this website but my inquiry is regarding the #001 error.

    I've thus far been able to get everything in regards to hacks, virtual console, etc. working on my 4.2u softmodded Wii console with about a 90% working rate when it comes to game isos.

    Every now and then, I'll get the #001 error come up. Skyward Sword comes to mind. Wii Resort, NSMB, and a few others. The iso versions I'm using are 'scrubbed' versions as well.

    I was wondering if anyone can tell me why I'm getting this error on only some of the isos I've tried. As I said, the majority of the isos I've used work with what seems without problem.

    I apologize for lack of any other detail.

    Thanks for your time.

  2. #2
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 185 Times in 110 Posts
    http://www.wiihacks.com/recommended-...tion-here.html
    Did you use a guide to softmod your wii? Did you try to rerip the games?
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  3. #3
    New Member
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I did use a step-by-step instruction to softmod my Wii, but it wasn't supplied from this site. I got it off of BT. Reripping the games I have not tried. I could try doing it at a slower speed than 4x per what I rip them at now. I will definitely go through your linked url as well. Thanks for the reply. Much appreciated.

  4. #4
    New Member
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've done a system check and came up with this .csv.

    Spoiler



    Is there anything I should be doing in regards to patches, etc to get around this #001 error?

    Thanks again for your time and patience.

  5. #5
    KPS
    KPS is offline
    New Member
    Join Date
    Mar 2010
    Posts
    27
    Thanks
    9
    Thanked 5 Times in 5 Posts
    001:
    Unauthorized Device Detected:
    Most likely outdated firmware for your modchip. Possibly an outdated or missing IOS
    i would use this guide to re-softmod your wii Softmod ANY Wii you also said "scrubbed version" so im guessing you d/l the games wiihacks dont support piracy

  6. #6
    New Member
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for the reply again. I've actually seemed to make some headway by installing the mods pack that is offered in the link you given. That has seemed to get that which was not working working again. Thanks for your time and help.

  7. #7
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 185 Times in 110 Posts
    I recommend you follow the softmod any wii guide, as that's not complete with all of the ios that you need.
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •