Results 1 to 2 of 2

Thread: Hackmii error....Installed boot1 version prevents a boot2 install (-2)

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    21
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Hackmii error....Installed boot1 version prevents a boot2 install (-2)

    Hi guys

    Could someone please help...

    I softmodded my Wii a couple of years ago from a friend. Not sure what guide he used.

    I have since done many softmods on other peoples wii's (using Mauifrog guide/Softmod any wii) and have always managed to install BootMii to boot2.

    I have upgraded my mod using the guide, however my ocd is getting the better of me...as I would also like to have BootMii installed as boot2.

    Howvever when HackMii loads it states " The installed boot1 version prevents a boot2 install (-2) ?

    Is there a way I can fix this, ifos could someone please talk me through it.

    Thanks

  2. #2
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 186 Times in 110 Posts
    I'm sorry, but that can't be fixed. Bootmii as boot2 exploited a problem in the boot1 sequence, if i remember correctly, and in newer wii's that error got fixed. Since it is a boot 1 error, nintendo can't safely fix it remotely, so they stopped producing the motherboards with the boot1 and fixed the exploit. I'm sure there is a much much grander tale than what i shared here, but if hackmii installer say's it won't work, it won't work.
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •