Results 1 to 4 of 4

Thread: No backup loader after re-modding with Modmii

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    No backup loader after re-modding with Modmii

    I remodded my wii 3.2E using Modmii last week no problem all working. I tried to re-mod a friends wii, same age, also 3.2E, everything seemed to go OK but there is no neogamma backup loader any help appreciated

  2. #2
    New Member Nujui's Avatar
    Join Date
    Dec 2009
    Posts
    53
    Thanks
    3
    Thanked 5 Times in 5 Posts
    Did you put the app onto your SD card?

  3. #3
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Install a neogamma channal .wad ie:Neogamma Channel r8 Auto Mod-NEOG.wad google neogamma you will be suprised what you can find with a MASSIVE search engine, there are many ways. I use mmm 13.4 wad manager 1.7 you choose go on you know you want it.

  4. #4
    New Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Many thanks for your help, I installed Neogamma Channel r8 Auto Mod-NEOG.wad and that did the trick. It will now play the newer game backups. thanks again

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •