Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: wad wiiware games reboot system

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post

    wad wiiware games reboot system

    when i select a .wad wiiware game to play and hit start, the system reboots.

    i followed the twilight/downgrade/starfall/gammatutorial to downgrade my ntsc wii from 3.3u to 3.2u. i then used wad installer v1.3 to create the channels for wiiware games from .wad files on my sd card. when i choose a game channel the start screen appears, but reboots the system when i click start.

    all games were acquired through the WiiWare Megapack 5.7gb

    any help will be very appreciated

  2. 1 User Says Thank You doobe For This Useful Post


  3. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    install Cios 37

  4. #3
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Quote Originally Posted by doobe View Post
    all games were acquired through the WiiWare Megapack 5.7gb
    wow how much stuff is on there lol?

  5. #4
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by admiral victorinox View Post
    install Cios 37
    thx for the quick response admiral

    installed cios37 and i still have the same problem. after i create a wiiware channel and try to run it, the wii reboots to the home menu.

    any other ideas?

  6. #5
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    try getting another one, it might help...

  7. #6
    New Member
    Join Date
    Dec 2008
    Posts
    47
    Thanks
    0
    Thanked 2 Times in 2 Posts
    had the same problem...but just ran update from ssbb and everything worked fine after that

  8. #7
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    when i install cios 37, it shows up as ios 249 in any title deleter. this is not fixing my problem.

    regarding the ssbb update.. i do not have the game so does anyone know what this update is doing and whether it can be accomplished without the game?

    also, does anyone have a list of what ioss show up in any title deleter on a working system?

  9. #8
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    most people just download and update from the game since its only a IOS

    and no because theres too many people can have, and its based off installs

  10. #9
    New Member
    Join Date
    Dec 2008
    Posts
    47
    Thanks
    0
    Thanked 2 Times in 2 Posts
    i tried every ios 37 rev 2....3 all of them and finally just popped in ssbb and did update....if you have to buy one game on the wii let it be ssbb its the best game on wii period

  11. #10
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wiiware games reboot

    I have the latest cios installed and 2 games from wiiware (fun fun mini golf, sudoku) both work fine. today i installed arkanoid plus and poker texas the instalation was good but when i tried to run both of the games it goes to th eelaunch menu i hit star and then it reboot...someone can help?

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •