Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: IOS downgrader forces me to restart wii

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation IOS downgrader forces me to restart wii

    Hi all, my first post here. and this site looks really great i must say. I am having some problems though, and its very frustrating because i dont know exactly what im doing wrong. last week i installed homebrew and am enjoying all sorts of wiiware and VC games ive always wanted to play. All that worked fine and had no or minimal problems installing it. I recently discovered the capabilities of backup loader and have been trying to downgrade from 3.4U to 3.2 for the past couple days to avail. I have followed multiple tutorials (chrischown) and youtube videos to the 'T' and im still getting problems. whenever i use IOS downgrader it forces me to restart my wii, now it has worked before otherwise i wouldnt have been able to install wads and such correct? well if i try to use Cios downgrader or anyregion changer thing it goes for awhile and fails at certain install points any region says Http request failed after like packet 10/15 or something. Could it be that where we are downloading from got shut down or removed or something? this is really frustrating, the only thing i could think of is that the IOS downgrader isnt doing anything for me and ive tried fresh installs.

    Im almost tempted to give up and buy a mod chip, i dont know much about mod chips at all and never used one before, would i still need to downgrade my wii to 3.2 to get it to work? and if i downgrade will i still be able to use wiiware games as wads and such? if anyone could tell me what a good modchip is and how much they generally cost id really appreciate it

    sorry to /crit you people with all this text but im trying to be as informative as possible

    thanks again

  2. #2
    Banned
    Join Date
    Jan 2009
    Location
    New England
    Posts
    168
    Thanks
    10
    Thanked 14 Times in 13 Posts

    Us hi

    hello
    ok in my opinion i would stick with the softmod for a few different reasons,first you wont lose the warrenty on your wii second the softmod is free as compaired to the modchip and you dont have to worry if the modder messes up your wii.
    all you really need to do is downgrade your firmware to 3.2.i had trouble with chris's downgrade guide but i skipped step 8 and went to step 9 and it worked and downgraded my wii from 3.3u to 3.2u.you might want to try what i did,

    DOWNGRADING WITH 3.3v3 OR 3.4
    Original post by n2locarz. I added some new links.

    After the HBC is installed on your Wii, delete everything on the card.

    Step 1 - Download these files:
    http://homebrewchannel.zoomshare.com...tools_full.zip - Mirror

    Step 2 - Extract the Wii_Fix_Tools_Full_zip and drag the "apps" and "wad" folder on the SD card.

    Step 3 - Using the ‘Homebrew Channel’, open ‘WAD Manager 1.3’

    Step 4 - Press ‘A’ on the Wii Mote once. The Wii should detect a SD Card. Press ‘A’ again to see a list of WADs on the SD Card. Use the ‘D-Pad’ to select ‘IOS16-64-v257-prod.wad’. Press the ’+’ to install the WAD. Once it has installed the WAD, press the ‘Home’ button to restart you Wii.

    Step 5 - Using the ‘Homebrew Channel’, open ‘Custom WM’. Now using the same method as in ‘Step 4’, install the ‘cios_fix.wad’. Once it has installed the WAD, press the ‘Home’ button to restart you Wii.

    Note: If that fails to install, just use 'Wad Manager 1.3'

    Step 6 - Using the ‘Homebrew Channel’, open ‘IOS Downgrader’. Just follow the instructions and wait until it finishes installing the necessary IOSs.

    NOTE: You're Wii does require connection to the Internet otherwise it won't work. Same for the next step.
    If you do have a Internet connection and you get errors while it's installing the IOSs, just restart the Wii and try again.

    Step 7 - Using the ‘Homebrew Channel’, open ‘Install Shop IOS51’. Say ‘Yes’ to installing the ‘IOS51’ and ‘Yes’ to patching a fix but ‘No’ to the ‘Wii Shop Channel’ (it shouldn’t matter if you install but it won’t make any difference). If it doesn't work the first time (116 error), keep trying. It may take a couple tries.

    Step 8 - Using the ‘Homebrew Channel’, open ‘WAD Manager 3’.

    Step 9 - Now you should be able to install WADs. Try installing the ‘WAD MANAGER V3.wad’

    Step 10 - Downgrade to 3.2 or whatever firmware you want. Make sure you choose the right region or you will semi-brick your Wii. (U = USA, E = Europe, J = Japan)
    Use this file with the HBC to downgrade. Make sure you put it in a folder in the 'apps' folder.

    You can also use AyRegion Changer to downgrade.

    Your Wii is now downgraded!
    ---------------------------------------------------------------
    UPGRADING FIRMWARE

    Assuming you have the HBC, all you need to do us use this file and choose your firmware.

    If you don't have the HBC, use the Twilight Hack and put the file from the above download on the root of your SD card.
    Last edited by justsomeguy69; 01-08-2009 at 08:21 PM.

  3. #3
    New Member
    Join Date
    Jan 2009
    Posts
    18
    Thanks
    1
    Thanked 2 Times in 2 Posts
    I'm not sure if I can help you with the downgrading proces since I only tried it once myself. But if you manage to downgrade, I would really recommend installing Starfall to block updates from games and make them regionfree. Hopefully that way you can avoid (semi-)bricking by some mistake.

    You can find information on Starfall here: Starfall - WiiBrew

    Most people recommend to install the last three hacks and the "regionfree games" as well.

    I hope you get it done without too many frustrating problems

  4. #4
    Junior Member
    Join Date
    Feb 2009
    Posts
    26
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Can you repost the tools? link does not work,thanks

  5. #5
    Junior Member
    ~ WiiHacks VIP ~
    ***** Supporter
    skagg's Avatar
    Join Date
    Jan 2009
    Location
    Gwent S.Wales
    Posts
    199
    Thanks
    44
    Thanked 60 Times in 39 Posts
    Here you go
    Code:
    http://www.mediafire.com/download.php?eachmmc0mmt

  6. #6
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi everyone...

    i got the ret=-116 error, and i know that this is because of not being connected to the internet... BUT if i check my connection in the options or when i take a look at the weather channel i notice that i actualy do have a connection... anyone got a clue of what went wrong?

  7. #7
    Junior Member
    Join Date
    Feb 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, i am having the same problem. i am doing the downgrade from 3.4 and when i go to install the ios downgrader it is forcing me to restart the wii. Can i skip this step or where should i go from here.
    Thanks, any help would be greats
    Last edited by Chip23; 02-22-2009 at 02:59 AM. Reason: put in wrong word

  8. #8
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i realised that if you try it enough times that suddenly it will begin installing, and yes you need this to play backups and install starfall(restore bricked wii)...

    greetings

  9. #9
    Junior Member
    Join Date
    Feb 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, thanks for getting back to me. i have tried restarting the wii, resetting the wii and i have now tried to install it for the 35th time. It just doesn't want to load and i don't know where to go from here.

    Thanks

  10. #10
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    and are you sure your wii is connected to the internet?

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •