Results 1 to 8 of 8

Thread: USB Loader GX 2.3 not finding USB Hard Drive

  1. #1
    New Member
    Join Date
    Jul 2009
    Location
    Upstate NY
    Posts
    48
    Thanks
    5
    Thanked 0 Times in 0 Posts

    USB Loader GX 2.3 not finding USB Hard Drive

    I have everything working wonderfully on my 4.3u letterbomb hacked wii. I installed USB Loader GX2.3 and it found my hd no problem at first. Now every so often it wont find my hard drive. Why does this happen and what can I do to fix this? Any ideas??

  2. #2
    New Member dem2's Avatar
    Join Date
    Sep 2011
    Location
    United Kingdom Exeter
    Posts
    21
    Thanks
    6
    Thanked 5 Times in 5 Posts
    I had the same problem awhile back, it all depends on what hard drive you are using. If it's only happening every so often as you have mentioned i wouldn't worry about it as over a period of time the loader will settle down and will read your hard drive every time.

    Saying that if it's really getting on your nerves try deleting the cfg files in usb loader gx on your sd card. This will reset the loader, bare in mind that you will have to set up all your settings again within the loader.

    Hope this helps.


  3. #3
    New Member
    Join Date
    Jul 2009
    Location
    Upstate NY
    Posts
    48
    Thanks
    5
    Thanked 0 Times in 0 Posts
    we used the wad file so it is on the wii menu. Will it still be on the sd card? If I delete the cfg files will it recreate them or do I have to put them back in somehow?

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Was that WAD file a forwarder Channel or the full Channel?
    If the usb loader returns back to the SM when the sd card is out then you have a forwarder channel!! Which is the ideal channel because it doesn't take as much space up on the nand (Wii's memory)

    Deleting the config file and restarting the loader will create a new one.


  5. #5
    New Member
    Join Date
    Jul 2009
    Location
    Upstate NY
    Posts
    48
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I did not install the forwarder channel because I wasnt sure what that does. I just installed the USB loader gx 2.3 wad file. I used letterbomb to hack it. So it did not downgrade. Would that be a problem?

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    No that's not a problem. Have you tried the config deletion?


  7. #7
    New Member
    Join Date
    Jul 2009
    Location
    Upstate NY
    Posts
    48
    Thanks
    5
    Thanked 0 Times in 0 Posts
    not yet. I will do it later. I have things to do tonight so when I get back I will let you know if it works! Thanks a bunch

  8. #8
    New Member
    Join Date
    Jul 2009
    Location
    Upstate NY
    Posts
    48
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I uninstalled the usbloader and reinstalled it and so far it seems to be working. If I am having problems with my internet modem and constantly disconnecting internet, will that cause the usb loader to not recognize the hard drive?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •