Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Kirby White then Black

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Kirby White then Black

    I am trying to run Kirby Return to Dreamland off of a Fat32 partition using usb loader gx. I originally just tried to run it but it would only run run for a few seconds before going to a white screen. Then I tried changing the iOS to 250 like some people said, but now when I try to load the game it goes straight to a black screen. Any yips?

  2. #2
    New Member
    Join Date
    Feb 2010
    Posts
    138
    Thanks
    19
    Thanked 17 Times in 15 Posts
    250? no I believe it was 248 or 249 try those.

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried 248 and I got the white screen again

    In summary

    248: After Warnings White Screen
    249: After Warnings White Screen
    250: Immediate Black Screen

    Also, just to make sure, I followed this guide to setup my wii:
    http://www.wiihacks.com/recommended-...d-any-wii.html

    And I followed this guide just now trying to get it to work but still no luck:
    Outside Link removed
    Last edited by skellinator; 12-12-2011 at 11:49 AM. Reason: removed outside link

  4. #4
    New Member
    Join Date
    Feb 2010
    Posts
    138
    Thanks
    19
    Thanked 17 Times in 15 Posts
    maybe you don't have those ios installed. please post a syscheck (see the topic on the guides forum for howto)

  5. #5
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Is the game a different region than your Wii? Try forcing the region of the game to your region in the loader settings... If you followed the Mod Any Wii guide you will have all the cIOS that you need .

    If that's not the case then trying re ripping the game from the original disc.
    Last edited by narse1979; 12-12-2011 at 08:51 AM.


  6. #6
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay, I am on a Japanese wii, I changed the language to English (I am trying to run the US version of the game) and set "Patch country strings" to on. The game now loads farther then before to the main title screen, but when I push 2 we are back to the white screen. I tried 248 and 250, now 250 gives the white screen too.
    Last edited by prnoct90; 12-12-2011 at 11:13 AM.

  7. #7
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    You need to force the region in the video option. I use CFG so not 100% sure about the settings in GX..
    Last edited by narse1979; 12-12-2011 at 11:37 AM.


  8. #8
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Figured it out, to help people out, apparently this game doesn't like it when you try to force it into a different language, so in you loader it needs to be "system default" for both the game and the global loader's settings. Then you need to change the actual system language in the homebrew channel to whatever language is needed for your version of this particular game. A little inconvenient, but I'm sure it will be patched soon enough. Thanks everyone on here!

  9. #9
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Are you saying you region changed for that one game?


  10. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Yes, GX works best when you just set it to force system default. On the rare occasion I am sent an out of region game I do not have to change anything to run any game unless it is a cios issue.

  11. 1 User Says Thank You skellinator For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •