Results 1 to 8 of 8

Thread: Compatibility with Zelda Skyward Sword

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Compatibility with Zelda Skyward Sword

    Hi everyone, I'm going to get the Legend of zelda skyward sword soon, and I have some questions about its compatibility with my soft modded wii.


    1. Will it be directly compatible with my softmodded wii, can I just put the game in and Play?


    2. Will the game prompt me to update my wii? Thats bad right? I heard I shouldn't update it.


    3. If its not compatible, how can I get my wii to properly read the game

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,135
    Thanks
    1,430
    Thanked 2,521 Times in 1,862 Posts
    We have a guide for that game. All the questions you are asking are answered there.

  3. #3
    New Member
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, I'm going to be honest, I'm a hacking noob and I need some help to understand what I need to do.

    I'm going to buy a new (real) copy of Zelda Skyward sword and I want to get my wii prepared so I can flawlessly play it through the regular disk channel.

    My wii version is 4.1u
    According to the Zelda guide, if I "followed the Softmod ANY Wii Guide I can already load the game with cIOS 248 or 250."

    I have no Idea what this means.... (I am a noob)

    I have some concerns about this, from what I understand I can just load the game with either cIOS 248 or 250 because I have followed that guide before? Is this true?

    Also, I've heard some problems about not being able to watch a mandatory wii-motion plus video before I can play.

    Really, I just want to play this game as if the wii wasn't modded. If someone could explain to me the steps to achieve this it would be much appreciated. If it just requires me to apply the cIOS thingy just tell me.

    Thankyou

  4. #4
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    If you have a local place that rents the games you can rent it for the day and test it out. If it works then you are safe to buy it.

  5. #5
    New Member TheInfamousTheft's Avatar
    Join Date
    Nov 2011
    Posts
    58
    Thanks
    10
    Thanked 46 Times in 18 Posts
    Quote Originally Posted by Yourleader16 View Post
    Ok, I'm going to be honest, I'm a hacking noob and I need some help to understand what I need to do.

    I'm going to buy a new (real) copy of Zelda Skyward sword and I want to get my wii prepared so I can flawlessly play it through the regular disk channel.

    My wii version is 4.1u
    According to the Zelda guide, if I "followed the Softmod ANY Wii Guide I can already load the game with cIOS 248 or 250."

    I have no Idea what this means.... (I am a noob)

    I have some concerns about this, from what I understand I can just load the game with either cIOS 248 or 250 because I have followed that guide before? Is this true?

    Also, I've heard some problems about not being able to watch a mandatory wii-motion plus video before I can play.

    Really, I just want to play this game as if the wii wasn't modded. If someone could explain to me the steps to achieve this it would be much appreciated. If it just requires me to apply the cIOS thingy just tell me.

    Thankyou
    If you are going to play it from a disk then you will not need any of those things in the guide. Those are generally used for loading Skyward Sword off a USB hard drive. Your game should play flawlessly if you are using a regular disk.

    The only problem you are going to run into is if your Wii is not updated to 4.3. Otherwise the game will prompt you to install it before you play. If you download 4.3, it will clean your Wii of your soft mods.
    Last edited by TheInfamousTheft; 12-12-2011 at 07:12 AM.

  6. #6
    New Member
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So 4.3 is definitely fine for the skyward sword? Can someone please link me to a tutorial to update my softmodded wii to 4.3?

  7. #7
    New Member TheInfamousTheft's Avatar
    Join Date
    Nov 2011
    Posts
    58
    Thanks
    10
    Thanked 46 Times in 18 Posts
    Quote Originally Posted by Yourleader16 View Post
    So 4.3 is definitely fine for the skyward sword? Can someone please link me to a tutorial to update my softmodded wii to 4.3?
    No need to update to play the game. I'm just saying it will try to update your Wii to 4.3 if you have anything lower. The game will work no matter what you have installed. Have you ever heard of Priiloader, Yourleader? It can block the update so you won't even need to worry about it.
    Last edited by TheInfamousTheft; 12-12-2011 at 03:45 PM.

  8. #8
    New Member
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok thanks, what do the new versions of the wii actually have to offer anyway?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •