Results 1 to 7 of 7

Thread: Help, copied WII USB HD now wii doesn't see games

  1. #1
    New Member
    Join Date
    Nov 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help, copied WII USB HD now wii doesn't see games

    Hello, I'm using an External hard drive to play games from my wii using Configurable USB loader and I copied the hard drive (games and everything) to a bigger hard drive but now my wii says no games found on the new hard drive. The new hard drive has the same folder structure and FAT32 as the old drive. How can I fix this? Thanks

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,207
    Thanks
    1,448
    Thanked 2,567 Times in 1,894 Posts
    Did you verify that the new drive is compatible? Is the new drive's fat32 partition set primary and active?

  3. #3
    New Member
    Join Date
    Nov 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, it's a WD 250GB and is formated FAS32. Is that compatable?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,207
    Thanks
    1,448
    Thanked 2,567 Times in 1,894 Posts
    Take a look at the compatibility list. http://www.wiihacks.com/recommended-...lity-list.html

    Also, you didn't say if your fat32 partition was set as primary and active....

  5. #5
    New Member
    Join Date
    Nov 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, it is Active and setup as primary but there is a 196MB OEM partition infront of the main one. Do I have to delete that parttion somehow?

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,207
    Thanks
    1,448
    Thanked 2,567 Times in 1,894 Posts
    That could be part of your issue. You need to set CFG to look for the 2nd partition. In CFG, press 1 to get to the options. Then go to system, then partition and click on fat1. It should show you what partitions are available on your drive. Select the one that your games are on and press A.

  7. #7
    New Member
    Join Date
    Nov 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That was it Setting CFG loader for Part2 worked. Thank you

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •