Results 1 to 2 of 2

Thread: Can't play Virtual Console games

  1. #1
    New Member scratcheee's Avatar
    Join Date
    Apr 2010
    Location
    USA
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Can't play Virtual Console games

    Long before I soft modded my Wii I bought 2 games for the virtual console, (LOZ:OOT & Mario Kart 64) and even after modding my Wii they have worked perfectly, however a few months back the disk drive on my Wii stopped working, so I soft-modded another one, everything so far has been going perfectly, however today when I went to load up my virtual console games they completely stopped working (I copied all the files onto an SD card) If I attempt to load one I get an error message saying "This channel cannot be launched on this Wii console" And if I try to copy the files back onto this new Wii it says "This channel cannot be moved/copied onto this Wii Console" Does anyone here know why it won't let me play the games?

  2. #2
    New Member
    Join Date
    Mar 2010
    Location
    Strong Badia
    Posts
    91
    Thanks
    2
    Thanked 12 Times in 10 Posts
    So your saying that you softmodded two Wiis, then you copied the VC games onto the SD card and now you can't load them on the second wii?

    The reason is that it is not possible. It's like coping, say, DSiWare game on an SD card and playing it on another DSi.

    The Wii thinks you are trying to give the second wii a VC game that costs for free.

    The only way to get the game on the second wii is to get the .wad file for the game and install it via Wad Manager.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •