Results 1 to 4 of 4

Thread: Wii Softmod 4.2U + Skyward Sword Help....

  1. #1
    New Member
    Join Date
    Apr 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Wii Softmod 4.2U + Skyward Sword Help....

    I have a softmod wii running 4.2U and havent messed with any of this stuff for a year or two, i dont know ANYTHING about alot of this stuff.
    I have wiiflow, not sure what version, but i put Skyward Sword on my External HDD and my USB.
    Both seemed to send me back to the main screen.
    It has done this with two ISO's of this game, i figured it was a hardware issue.
    Is there any updates or settings i need to get/change to play with a motion sensor plus thingy, cause i bought one and have it.
    I can hear the music that plays, have the cover, but when i hit play it will load the main screen.

    any help getting this fixed is HUGELY greatful.

  2. #2
    New Member
    Join Date
    Nov 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Theres a guide that was posted recently in the news section. Go check that out, it should help.

  3. #3
    New Member TheInfamousTheft's Avatar
    Join Date
    Nov 2011
    Posts
    58
    Thanks
    10
    Thanked 46 Times in 18 Posts
    I think that your ciOS 249 (which is what most usb loaders use to run games) has not been updated as of lately.

    Take a look at this guide here. This will help you brush up on some Wii hacking information. Now on to updating your cIOS which is needed for Skyward Sword!

    • Download this.
    • Extract these and put them on your Wii's SD card's root folder called "WAD".
    • Then download this.
    • Extract "Multi-Mod Manager in your "app" folder on the SD card.
    • Put SD card back in Wii and start up the homebrew channel
    • Click Multi-Mod Manager.
    • Press left and change the number to "IOS36" or "36" and accept/reload that.
    • Then go to the option "WAD manager"
    • Press the "+" button on all those .WAD files and press "A" and "A" again to confirm.
    • Once those are done installing you should be able to have Skyward Sword work!
    Last edited by TheInfamousTheft; 12-06-2011 at 07:06 PM.

  4. #4
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just did it and it says cant load or did not finish. Followed your instructions got your files but no go

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •