Results 1 to 3 of 3

Thread: Two Games Won't Work

  1. #1
    New Member
    Join Date
    Sep 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Two Games Won't Work

    Long story short: as of the end of 2010, I had homebrew installed in my Wii, every game worked fine. In summer of 2011, I installed something accidentally and the Wii stopped playing all games except launch games. After much trial and error, I finally fixed things so that almost everything works again, including new 2011 games. The only games that won't work are Mario Galaxy 2 and Pikmin 2 (Japanese). When I insert the disks (which worked fine last year), the Wii just doesn't read them at all.

    Any suggestions, or should I peform a syscheck first?

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4



  3. #3
    New Member
    Join Date
    Sep 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hmm, I dunno. For Mario Galaxy 2, it basically says to upgrade everything (unless it requires specific ios iterations), which I've already done, since 2011 games work. And Pikmin is PAL, which used to work on my Wii before, but now it doesn't. Somehow I need to figure out what specifically is causing these two games not to work. I don't think it's a matter of lacking something, but rather having something that's interfering with them . . .

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •