Page 30 of 33 FirstFirst ... 202829303132 ... LastLast
Results 291 to 300 of 327

Thread: Problem: Wii Remote Plus combined with Homebrew Apps not working.

  1. #291
    New Member
    Join Date
    Jan 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Doesn't sound like Homebrew-related to me, nldw. The softmod guide supports the newer wiimotes. Gecko OS... is really not on topic.
    really? sorry then! i'm really new to homebrew in general and this thread seemed to be the one addressing the problem i'm facing. if you could point me in the right direction that would be super!

  2. #292
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,208
    Thanks
    1,449
    Thanked 2,569 Times in 1,895 Posts
    Gecko OS is not something that we support here. Sorry. Anything else you might need could be found in the guide nightstah linked you to. If fully supports the motion plus controllers.

  3. #293
    New Member robertserrao's Avatar
    Join Date
    Dec 2012
    Posts
    22
    Thanks
    24
    Thanked 0 Times in 0 Posts
    Hi guys. I'm following mauifrog's Softmod guide and I reached the Priiloader section. I have a black Wii motion plus remote with the following code LMB-RVL-WR/M-C2. As I don't have bluetooth on my PC I can't check if it's a TR remote or not.

    Should I install Priiloader 0.7 or Priiloader 0.8 beta 4 ??

    Cheers

  4. #294
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,408
    Thanks
    1,826
    Thanked 4,288 Times in 3,603 Posts
    Blog Entries
    5
    Shame on you, cross-posting --- naughty, naughty

  5. 1 User Says Thank You nightstah For This Useful Post

    Jax

  6. #295
    New Member robertserrao's Avatar
    Join Date
    Dec 2012
    Posts
    22
    Thanks
    24
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Shame on you, cross-posting --- naughty, naughty
    I am very sorry :/ Can you still please answer my question? It won't happen again!

  7. #296
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    TheinfamousT

    To answer your question....use Priiloader V0.7.

    Please search through the thread, cause you would have found your answer.

  8. 1 User Says Thank You Jax For This Useful Post


  9. #297
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,408
    Thanks
    1,826
    Thanked 4,288 Times in 3,603 Posts
    Blog Entries
    5
    Yes, very faily on two fronts --- c'mon man, READ

    And I gave you a courtesy in terms of response in the softmod guide just now.

  10. 1 User Says Thank You nightstah For This Useful Post

    Jax

  11. #298
    New Member robertserrao's Avatar
    Join Date
    Dec 2012
    Posts
    22
    Thanks
    24
    Thanked 0 Times in 0 Posts
    Yeah, shame on me --' Thank you very much Jax! I shall look better next time

    yes nightstah i did consult the guide. My doubt was if those 4 codes were the only ones incompatible as my wiimote was also motion+. But now I have the answer Thanks both

    cheers
    Last edited by Jax; 01-29-2013 at 12:33 PM. Reason: Merged Posts...

  12. #299
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Your Welcome, That's what we're here for.

    Please be aware that Double posting is frowned upon at wiihacks.com and is against the Rules.

    Please wait the mandatory 24 hours before bumping your thread or you can edit your post to add additional information.

    Thank You.
    Jax

  13. #300
    New Member
    Join Date
    Feb 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I bought a black wii recently and having the same issue after soft modding. I've softmodded my wii with latest homebrew and USB Loader GX. Now my black remotes loses sync when i get into USB Loader GX. I don't have any old remotes either.
    I went through all he 30 pages in this thread but couldn't find any definitive fix for the issue other than using workarounds.
    Can someone please point me to the definitive guide / exact steps needs to be followed / software vesions to be used, It'll be of great help.

    P.S : I'm new to both wii and soft modding

Page 30 of 33 FirstFirst ... 202829303132 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •