Page 3 of 33 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 327

Thread: Problem: Wii Remote Plus combined with Homebrew Apps not working.

  1. #21
    New Member
    Join Date
    Nov 2011
    Posts
    24
    Thanks
    0
    Thanked 1 Time in 1 Post
    Here are mine, two of them have exact the same code:

    Non-Working Wii Remote Plus Codes:
    Black: LMB-RVL-WR/Z-C4

    And I don't have any working Wii Remote Plus

  2. #22
    New Member TheInfamousTheft's Avatar
    Join Date
    Nov 2011
    Posts
    58
    Thanks
    10
    Thanked 46 Times in 18 Posts
    Anyway I've updated my first post with some more details pointing out the problems.

  3. #23
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by TheInfamousTheft View Post
    Newer revisions to the Wii Remote Plus are not connecting the homebrew applications because the apps are not set up to read the input for the new ones. This is not the Wii's fault but the way the homebrew apps are coded. This will be fixed once your homebrew apps are updated to read the input for the new controllers. Otherwise, there's no real fix.
    .
    I have to state that this statement in red isnt true.. My "new" controllers work fine in hbc apps with my "new" wii. So if what you state was correct then why would my wii remotes work in hbc and other homebrew apps?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. #24
    New Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same problem here, bought a white Wii Motion Plus controller(built in type) from Walmart a week ago, doesn't work in HBC or any usb loaders. Same serial number as showmanlkz. You think there will be a fix within a month or should I just return it?

    Edit: Using an old style white Wii that came with 4.2, bought in September 2010.
    Last edited by allezz; 12-05-2011 at 03:41 PM.

  5. #25
    New Member TheInfamousTheft's Avatar
    Join Date
    Nov 2011
    Posts
    58
    Thanks
    10
    Thanked 46 Times in 18 Posts
    Quote Originally Posted by Shift_Lock View Post
    I have to state that this statement in red isnt true.. My "new" controllers work fine in hbc apps with my "new" wii. So if what you state was correct then why would my wii remotes work in hbc and other homebrew apps?
    I'm happy to be wrong because that just helps me find more things. I never got a chance to try my controller on a new hacked Wii and I haven't gotten a chance to look into how controller input is coded within homebrew. I have no real proof that it's the homebrew apps that are causing the problems, it's simply by what I think is causing it. I made that up by just watching how a non-official remote fairs on the homebrew channel. It simply does not work. Now if the new controllers are made the same way as a third party controller, then it would make sense that it wouldn't work with anything related to homebrew.

    Now here's another reason WHY I think it's homebrew. The Wii system menu is probably set up from the beginning to read a whole wide variety of different controller input codes just so in the future, Nintendo can add new accessories to be used with the Wii and have no problems at all. Where homebrew is only coded for one set of controller input aka the standard Wii remote. Here's an example of how this would work. Let's say that the regular Wii remote is coded as "1" and the new revised controller is coded as "2" (and possibly "3" "4" and on but that's not the case right now).

    Both work fine on the default Wii applications because they are set up to read both "1" and "2". I believe homebrew is only coded for "1" because only the standard Wii remote was reversed engineered to find the right input for homebrew applications. So homebrew apps work perfectly with "1". So then a controller coded with "2" is used with the "1" coded homebrew apps. The app is not going to be able to read it because it doesn't know how to.

    It's kinda like putting a square block (the controller) through a triangle shaped hole (the homebrew app), it's not going to work unless you change the hole or the block.

    I'm assuming you have already checked your controller to see if it's a "Z-C4" controller, even though it's "new". My friend has told me his new Wii was bundled with a "M-C2" Wii controller which is known to work. Now it's also possible that the new Wii has the capability to translate the "2" into a "1". But I need to see it before I go ahead and confidently say that.

    Quote Originally Posted by allezz View Post
    Same problem here, bought a white Wii Motion Plus controller(built in type) from Walmart a week ago, doesn't work in HBC or any usb loaders. Same serial number as showmanlkz. You think there will be a fix within a month or should I just return it?

    Edit: Using an old style white Wii that came with 4.2, bought in September 2010.
    I really can't say. If it true what I have said, then you could probably expect compatibility changes to some of the more popular apps (Hackmii, Priiloader, USB Loader, etc) sometime after Christmas. But if you need one now, I was able to get the Motion Plus addons for regular controllers and the Golden Zelda Wii Remote to work with the homebrew. I've been told that the Wii Plus Remote in the Wii Play Motion bundle also works.
    Last edited by TheInfamousTheft; 12-05-2011 at 07:18 PM.

  6. #26
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by allezz View Post
    Same problem here, bought a white Wii Motion Plus controller(built in type) from Walmart a week ago, doesn't work in HBC or any usb loaders. Same serial number as showmanlkz. You think there will be a fix within a month or should I just return it?

    Edit: Using an old style white Wii that came with 4.2, bought in September 2010.
    you gotta try it on a newer wii to verify that it doesnt work with HBC onj a newer wii

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. #27
    New Member
    Join Date
    Apr 2010
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wii controls not working & homebrew upside down

    hoping someone could pls help me my homebrew is upside down i think because of pimp my wii and now i cant fix anything like go into wad manager or any other homebrew app to turn it back around because when i go into wad manage or any othe app cause the wii remotes turn off.Ive also tried to use bannerbomb & hackmii installer 0.8 which freezes and the ones b4 it say i need the newer version to uninstall hb channel then reinstall but none work i have a 4.2e wii i also installed the new version of neogamma b4 all this happen and now when i try to change the ios in game in wiiflow it goes black screened but all the games play and u can go into any other in game settings except change ios?any help would be greatly appreciated as Ive tried all that i know completely stuck thanks

  8. #28
    New Member
    Join Date
    Feb 2010
    Posts
    138
    Thanks
    19
    Thanked 17 Times in 15 Posts
    Quote Originally Posted by dazzab View Post
    hoping someone could pls help me my homebrew is upside down i think because of pimp my wii and now i cant fix anything like go into wad manager or any other homebrew app to turn it back around because when i go into wad manage or any othe app cause the wii remotes turn off.Ive also tried to use bannerbomb & hackmii installer 0.8 which freezes and the ones b4 it say i need the newer version to uninstall hb channel then reinstall but none work i have a 4.2e wii i also installed the new version of neogamma b4 all this happen and now when i try to change the ios in game in wiiflow it goes black screened but all the games play and u can go into any other in game settings except change ios?any help would be greatly appreciated as Ive tried all that i know completely stuck thanks
    ugh dude. learn to use more punctuation and perhaps paragraphs, then try again. and you're somewhat hijacking this thread. you might be better off making your own thread, or post in the thread of where you followed a guide, if you did follow one.
    Last edited by gamer89420; 12-06-2011 at 04:49 PM.

  9. 1 User Says Thank You gamer89420 For This Useful Post


  10. #29
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Also having the same problem.

    Wii Remote Plus Black: LMB-RVL-WR/Z-C4
    With an original launch Wii North America

    Homebrew apps like Neogamma or Homebrew channel don't work.

    My temporary workaround is using the regular Wii remote as #1 to load up the homebrew with the new Remote plus as #2. Once I'm done using the homebrew to load up my backups, I just take out the batteries out of the regular Wii remote and the Remote Plus shifts to #1

  11. #30
    New Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    I have the same problem. I thought maybe it was IOS related, but I just updated everything including d2x v.7 and the problem persists. I bought a new Motion Plus remote yesterday and my Wii is an original launch unit, upgraded to 4.2.

    I have a better workaround for you, though. When the Wii system menu loads sync your new remote first so it registers as player 1. Then sync one of your regular remotes as player 2. Now start USB Loader. Your new remote will shut off, but the regular remote will resync as player 2. Select the backup you wish to play and as soon as it starts just hit A on the new remote and it'll resync as Player 1. No need to fiddle with any batteries.

  12. 1 User Says Thank You shmokes For This Useful Post


Page 3 of 33 FirstFirst 1234513 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •