Page 27 of 33 FirstFirst ... 172526272829 ... LastLast
Results 261 to 270 of 327

Thread: Problem: Wii Remote Plus combined with Homebrew Apps not working.

  1. #261
    New Member
    Join Date
    Apr 2012
    Posts
    6
    Thanks
    8
    Thanked 0 Times in 0 Posts
    HI
    is there any DVD loader that can be used with new remotes.I mean is there anyway to load games from DVD.

  2. #262
    New Member TheInfamousTheft's Avatar
    Join Date
    Nov 2011
    Posts
    58
    Thanks
    10
    Thanked 46 Times in 18 Posts
    Quote Originally Posted by vahi View Post
    HI
    is there any DVD loader that can be used with new remotes.I mean is there anyway to load games from DVD.
    What have you used in the past to load games from a dvd?

  3. 1 User Says Thank You TheInfamousTheft For This Useful Post


  4. #263
    New Member
    Join Date
    Apr 2012
    Posts
    6
    Thanks
    8
    Thanked 0 Times in 0 Posts
    I have bought it recently and softmoded according to tutorials in this site but it says " Neogamma is the best backup disc loader for the Wii. Unfortunately [COLOR=#009900 !important]consoles[/COLOR] from around September 2009 can't use this loader as these consoles have a D3-2 or D4 drive that [COLOR=#009900 !important]doesn't[/COLOR] allow backup disc loading" . I have not used any loader yet.

  5. #264
    New Member
    Join Date
    May 2010
    Posts
    18
    Thanks
    9
    Thanked 4 Times in 3 Posts

    Clarification

    Quote Originally Posted by TheInfamousTheft View Post
    How do I get my new controllers to work with homebrew?
    - Each homebrew application has to be recompiled with the latest libogc SVN to work with the new Wii Motion Plus controllers.
    - Popular Wii homebrew applications updated to be compatible.

    - Popular apps unofficially updated. (Make recompilation requests in-thread)



    What Types ARE NOT Compatible with dated Homebrew?
    - Any Official Nintendo WM+ controllers purchased around late November 2011 and on could be incompatible.
    - Third Party Wii Remotes.

    What Types ARE?

    - Regular Wii controllers without motion plus built in.

    - Wii Motion Plus controllers purchased before November 2011.

    How Can I Identify these New Wii Plus Controllers?
    - The most accurate way to identify the new controller is by connecting it to a computer.
    • An old Wii-mote Plus will read as an RVL-CNT-01 when connected.
    • The new non-homebrew working one will read as an RVL-CNT-01-TR.

    - Another way is to look at the code in the battery compartment.
    • Look for a code that says LMB-RVL-WR/ (or something very similar) in small lettering.
    • If it's followed by Z-C4, Z-C6, C-C4, or C-C6 it will not work with homebrew.
    • If none of this applies to your controller, then it will work with all types of homebrew.

    - There's currently no way to identify these controllers by looking at the box.

    Other Details
    - Old/New Wiis and updates do not matter, the remote will not work with any of them.
    - The new revision applies to all Europe, US, and Japan remotes.
    - Certain bundles hold compatible Wii controllers.
    Hi! I am Charlze and a noob. I had performed a modification with my old wii way back in june of 2011. I am planning to buy a new one specifically the Black wii bundled with New Super Mario Bros. and modify it. Referring from the 1st page of this thread " Other Details

    - Certain bundles hold compatible Wii controllers.


    It clearly states that it comes with an incompatible wii remote however ,

    referring from "How do I get my new controllers to work with homebrew?

    - Each homebrew application has to be recompiled with the latest libogc SVN to work with the new Wii Motion Plus controllers.":

    Does it mean that if I install new versions of the homebrew applications new controllers such as controllers with these codes LMB-RVL-WR/ followed by Z-C4, Z-C6, C-C4, or C-C6 will already work?

    Please enlighten me with this one. Thank you in advance

  6. #265
    New Member TheInfamousTheft's Avatar
    Join Date
    Nov 2011
    Posts
    58
    Thanks
    10
    Thanked 46 Times in 18 Posts
    Quote Originally Posted by charlze View Post
    Hi! I am Charlze and a noob. I had performed a modification with my old wii way back in june of 2011. I am planning to buy a new one specifically the Black wii bundled with New Super Mario Bros. and modify it. Referring from the 1st page of this thread " Other Details

    - Certain bundles hold compatible Wii controllers.


    It clearly states that it comes with an incompatible wii remote however ,

    referring from "How do I get my new controllers to work with homebrew?

    - Each homebrew application has to be recompiled with the latest libogc SVN to work with the new Wii Motion Plus controllers.":

    Does it mean that if I install new versions of the homebrew applications new controllers such as controllers with these codes LMB-RVL-WR/ followed by Z-C4, Z-C6, C-C4, or C-C6 will already work?

    Please enlighten me with this one. Thank you in advance
    That is correct.
    Last edited by TheInfamousTheft; 05-08-2012 at 05:45 PM.

  7. 1 User Says Thank You TheInfamousTheft For This Useful Post


  8. #266
    New Member
    Join Date
    May 2010
    Posts
    18
    Thanks
    9
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by TheInfamousTheft View Post
    That is correct.
    Hello Sir,

    Thank you very much for your reply.

  9. #267
    New Member
    Join Date
    Feb 2012
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    USB Loader GX just came out with version 3.0 yesterday!

  10. 1 User Says Thank You the_kibosh For This Useful Post


  11. #268
    New Member
    Join Date
    May 2012
    Posts
    39
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Mine says LMB-RVL-WR/M-C0

    That should work right?

    I still haven't modded it yet but just want to make sure before I do.

    *edit*

    I searched this site for LMB-RVL-WR/M-C0 and nothing come up, when I searched it in google in brackets it come up with this thread.

    Someone here has posted that it works, I guess I got lucky
    Last edited by 2DIE; 05-30-2012 at 12:54 AM.

  12. #269
    New Member
    Join Date
    May 2010
    Posts
    34
    Thanks
    9
    Thanked 0 Times in 0 Posts
    tnx for the links to the apps

  13. #270
    New Member
    Join Date
    Jul 2012
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by charlze View Post
    Hi! I am Charlze and a noob. I had performed a modification with my old wii way back in june of 2011. I am planning to buy a new one specifically the Black wii bundled with New Super Mario Bros. and modify it. Referring from the 1st page of this thread " Other Details

    - Certain bundles hold compatible Wii controllers.


    It clearly states that it comes with an incompatible wii remote however ,

    referring from "How do I get my new controllers to work with homebrew?

    - Each homebrew application has to be recompiled with the latest libogc SVN to work with the new Wii Motion Plus controllers.":

    Does it mean that if I install new versions of the homebrew applications new controllers such as controllers with these codes LMB-RVL-WR/ followed by Z-C4, Z-C6, C-C4, or C-C6 will already work?

    Please enlighten me with this one. Thank you in advance
    Hi Charlze,

    Where did you find the thread referring about "How do I get my new controllers to work with homebrew?
    I just couldn't find it in forum, i just hacked my wii bundle with mario kart and the remote stops working.

    Many thanks

Page 27 of 33 FirstFirst ... 172526272829 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •