Page 24 of 33 FirstFirst ... 142223242526 ... LastLast
Results 231 to 240 of 327

Thread: Problem: Wii Remote Plus combined with Homebrew Apps not working.

  1. #231
    New Member
    Join Date
    Mar 2012
    Posts
    45
    Thanks
    1
    Thanked 6 Times in 5 Posts
    3.2?

    You *may* want to go read up on the Softmod any Wii guide which would give you that cios as well as most others you might need... it sounds like you may be pretty well outdated.

    But I'm pretty new, so someone else may have better advice.

  2. 1 User Says Thank You Yoinx For This Useful Post


  3. #232
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    MY brother got a new wii a few weeks ago, and his wii remotes worked fine up until he got to the priiloader installer. The WM+ shut off, it also wont work with cfg usb loader. He's going to go out and buy an old controller to see if he can work around the problem
    System Menu 4.2 | cIOS249[56]-v21d2x6.wad | cMIOS v8 | cfgusbloader70| NeoGamma R9 b50 | MultiBoot v1.0 | Backup Launcher 0.3 | Hermes cIOS 222 + 223 v4 | Wiimod 3.1 | Priiloader 0.8 | cIOS 236

  4. #233
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by the1percent View Post
    I attempted to install wiiflow mod in first post to fix my syncing problem when launching wiiflow. I get the following error when I try to load it from SD card.

    "d2x cIOS 249 rev6 or later is required". I searched this term and found nothing in English. I looked some more and found the d2X installer. Did the tutorial and installed the IOSs. Still getting the error message. My Wii us 3.2. No intentions of wasting anyone's time, just frustrated. I can do the controller swap and play Skyward Sword just fine, but its a challenge now.

    Thanks!
    the1%
    Apparently you did not run the installer correctly. You might want to run a syscheck to see what you have installed.

  5. 1 User Says Thank You skellinator For This Useful Post


  6. #234
    New Member
    Join Date
    Mar 2012
    Posts
    45
    Thanks
    1
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by givemesomewiistuff View Post
    MY brother got a new wii a few weeks ago, and his wii remotes worked fine up until he got to the priiloader installer. The WM+ shut off, it also wont work with cfg usb loader. He's going to go out and buy an old controller to see if he can work around the problem

    Yeah, I ran into the same thing... you can get the black mini wiimote that most walmarts sell to get through the guide, thats what I did because I couldnt find an old wiimote anywhere locally. But it won't work with all homebrew.

  7. #235
    New Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Yoinx View Post
    3.2?

    You *may* want to go read up on the Softmod any Wii guide which would give you that cios as well as most others you might need... it sounds like you may be pretty well outdated.

    But I'm pretty new, so someone else may have better advice.

    Oh yes, it's outdated, but my thing is if it works don't monk with it. Thanks for the reply.

    Quote Originally Posted by skellinator View Post
    Apparently you did not run the installer correctly. You might want to run a syscheck to see what you have installed.
    Thank you. Just downloaded system check b14 along with instructions. i will attempt this when I get home. Thank you very much! If I cannot discern what the report means, I will post it to the thread mentioned in the system check thread.

    Thanks again!
    Last edited by skellinator; 04-05-2012 at 05:12 PM.

  8. #236
    New Member
    Join Date
    Apr 2012
    Posts
    13
    Thanks
    0
    Thanked 2 Times in 1 Post
    hello wiihacks,

    i recently got a wii bundled with super mario bros yesterday, so i have the z-c4 wii motion+. ive since been combing the internet for ways to get emulators working on the wii. i got homebrew channel working just fine and thanks to the links on the first page i now have working versions of the NES, Sega Genesis, and SuperNES emulators. i was saddened by the fact that i cannot get wiisx or wii64 working, but after reading through this thread i know the reasons why.

    this brings me to my question: if i go buy an older wii remote, one that does not have wii motion plus, from a store, will i be able to use wiisx/wii64 emulators? if so, will i need to remod my wii for the new controller? (sorry this is all kinda new to me) or is the remote not the problem, but instead the fact that the emulators are just outdated? i would love to be able to have my son play games from these systems that i grew up playing myself. if all i need is a new controller, woohoo. if not, sad face. any help would be greatly appreciated. many thanks in advance.

  9. #237
    New Member
    Join Date
    Apr 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I currently use the Black Wii+ remote LMB-RVL-WR/Z-C4. I've found a solution to use the non-working remotes. What I do is take a standard remote with no nunchuck to turn on and load homebrew. The remote will shut off after each "page", just turn it back on. Sometimes it gives me trouble coming back on with wiiflow, but it always comes back on within a minute. Load my game with the standard remote, when it asks for the wii+ to be connected i remove the battery from the standard remote and just turn on my wii+ remote. Works every time.

  10. #238
    New Member TheInfamousTheft's Avatar
    Join Date
    Nov 2011
    Posts
    58
    Thanks
    10
    Thanked 46 Times in 18 Posts
    Quote Originally Posted by grangerjw1 View Post
    hello wiihacks,

    i recently got a wii bundled with super mario bros yesterday, so i have the z-c4 wii motion+. ive since been combing the internet for ways to get emulators working on the wii. i got homebrew channel working just fine and thanks to the links on the first page i now have working versions of the NES, Sega Genesis, and SuperNES emulators. i was saddened by the fact that i cannot get wiisx or wii64 working, but after reading through this thread i know the reasons why.

    this brings me to my question: if i go buy an older wii remote, one that does not have wii motion plus, from a store, will i be able to use wiisx/wii64 emulators? if so, will i need to remod my wii for the new controller? (sorry this is all kinda new to me) or is the remote not the problem, but instead the fact that the emulators are just outdated? i would love to be able to have my son play games from these systems that i grew up playing myself. if all i need is a new controller, woohoo. if not, sad face. any help would be greatly appreciated. many thanks in advance.
    If you get an old controller then you will be fine with those emulators.

  11. #239
    New Member
    Join Date
    Mar 2012
    Location
    Philippines
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    can anyone recompile superdump?

  12. #240
    New Member
    Join Date
    Apr 2012
    Posts
    13
    Thanks
    0
    Thanked 2 Times in 1 Post
    ok great. thanks for your help guys. i ordered an original wiimote and will have it soon.

Page 24 of 33 FirstFirst ... 142223242526 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •