Page 23 of 33 FirstFirst ... 132122232425 ... LastLast
Results 221 to 230 of 321

Thread: Problem: Wii Remote Plus combined with Homebrew Apps not working.

  1. #221
    New Member
    Join Date
    Mar 2010
    Posts
    26
    Thanks
    3
    Thanked 7 Times in 4 Posts
    Unfortunately, I'm back. The wii-mote still shuts off. I'll try CFG loader next. I used to use CFG loader exclusively, but Driver San Francisco wouldn't work with it. I guess I'll give it a shot

  2. #222
    New Member
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

  3. #223
    New Member
    Join Date
    Mar 2010
    Posts
    26
    Thanks
    3
    Thanked 7 Times in 4 Posts
    Quote Originally Posted by 11LOBO11 View Post
    Unfortunately, I'm back. The wii-mote still shuts off. I'll try CFG loader next. I used to use CFG loader exclusively, but Driver San Francisco wouldn't work with it. I guess I'll give it a shot

    Got it working now. My SD's files may have been corrupted. Updating homebrew channel and using the links provided on the first page worked. I'm getting some weird random stuff though. Sometimes when I launch USB loader GX, some cover art will be missing. Also, one time all of my wii channels were showing up alongside my games. Resetting the options to default fixed that. Only minor glitches that I can deal with for now. So thanks to all the people involved with fixing this issue, though I'm sure your work isn't done yet...

  4. #224
    New Member
    Join Date
    Mar 2012
    Posts
    45
    Thanks
    1
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by ereroligt View Post
    The last update to it was the beginning of 2010. It's outdated. As I've said a few times in this thread. They changed some coding conventions in the devkit a while back and didn't provide for backward compatibility.

    Therefore, it won't just be a recompile issue. Chunks of that app's code actually has to be rewritten in order to be able to successfully recompile. I don't know if anyone in this thread is actually rewriting any code.

  5. #225
    New Member
    Join Date
    Mar 2012
    Location
    Philippines
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've also run into this problem

    Black Wii
    Remote Plus (LMB-RVL-WR/Z C4)
    + Super Mario Bros CD

  6. #226
    New Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Might be helpful to anyone with a Wii with only a revised WiiMote on hands.

    My situation: Bought a Wii core system, so I had no controllers. Bought a new WiiMote from target, happened to be a new revised wiimote with an extension of Z-C4.

    System firmware at 4.2u, initiated bannerbomb and controller kept sync! Installed new homebrew channel that supports these newly revised wiimotes.

    If bannerbomb kept sync, I am positive Letterbomb can keep sync as well. After all bannerbomb and letterbomb are exploits which allow unsigned code loading. Right after initiating either bomb, boot.elf in your root directory takes command. Where boot.elf is the newly updated Homebrew channel which allows the revised wiimotes to operate correctly.

    Hope someone finds this helpful.

  7. #227
    New Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ive been using wii flow for a while now and it works fine with my 2 old remotes with the plus add on .ive just brought a new motion plus remote and it wont work with wii flow .it works fine on the main wii home screen and also when the games are loaded from wii flow i just cant use it to select the games etc in the wii flow app .its a very strange problem which i hope someone will soon have the answer to. oh i have one of the first wii systems

  8. #228
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by raison123 View Post
    ive been using wii flow for a while now and it works fine with my 2 old remotes with the plus add on .ive just brought a new motion plus remote and it wont work with wii flow .it works fine on the main wii home screen and also when the games are loaded from wii flow i just cant use it to select the games etc in the wii flow app .its a very strange problem which i hope someone will soon have the answer to. oh i have one of the first wii systems
    Did you read the first post? There is a very simple fix for your problem, all you have to do is read!

  9. 2 Users Say Thank You to skellinator For This Useful Post


  10. #229
    New Member
    Join Date
    Mar 2012
    Location
    Philippines
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks to this thread.. now my wii is working with mod smoothly

  11. #230
    New Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    Did you read the first post? There is a very simple fix for your problem, all you have to do is read!
    I attempted to install wiiflow mod in first post to fix my syncing problem when launching wiiflow. I get the following error when I try to load it from SD card.

    "d2x cIOS 249 rev6 or later is required". I searched this term and found nothing in English. I looked some more and found the d2X installer. Did the tutorial and installed the IOSs. Still getting the error message. My Wii us 3.2. No intentions of wasting anyone's time, just frustrated. I can do the controller swap and play Skyward Sword just fine, but its a challenge now.

    Thanks!
    the1%

Page 23 of 33 FirstFirst ... 132122232425 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •