Page 21 of 33 FirstFirst ... 11192021222331 ... LastLast
Results 201 to 210 of 327

Thread: Problem: Wii Remote Plus combined with Homebrew Apps not working.

  1. #201
    New Member
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question burned games??

    guess i should have read the rules a little better before i posted so i guess ill rephrase my question, has anyone got darkcorp to work with the motion plus remote??
    Last edited by Marissa Gonzalez; 03-12-2012 at 09:14 AM.

  2. #202
    New Member
    Join Date
    Mar 2012
    Posts
    45
    Thanks
    1
    Thanked 6 Times in 5 Posts
    *Edited* Previous post was changed.
    Last edited by Yoinx; 03-12-2012 at 10:34 AM.

  3. #203
    New Member
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Yoinx View Post
    Good job getting this thread locked (undoubtedly). Piracy, and talk there of, isn't allowed on this forum.
    my apologies i wasn't aware of that i guess i should have read the rules better i was simply just trying to get an answer to my question like everyone else on here ;-)

  4. #204
    New Member
    Join Date
    Mar 2012
    Posts
    45
    Thanks
    1
    Thanked 6 Times in 5 Posts
    Just read back through this thread. There are plenty of posts with links to USB Loaders (USBLoader_GX, USB Loader CFG, and Wiiflow) that work with motion plus controllers. I know they work with legally obtained backups of games (with a disc you own in the drive, and ripped to harddrive).

  5. #205
    New Member
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry to bug you guys again, but I can't seem to find another thread this large with the same issue. I'm getting the error "USB loader GX needs unstubbed cIOS 222 v4 or 249 v9". I think I need to install ios236, but I don't have an installer that works with my wiimote. Again, any help would be great thanks.

  6. #206
    New Member isoguy's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    582
    Thanks
    29
    Thanked 91 Times in 87 Posts
    Quote Originally Posted by mclaughlinmax
    Sorry to bug you guys again, but I can't seem to find another thread this large with the same issue. I'm getting the error "USB loader GX needs unstubbed cIOS 222 v4 or 249 v9". I think I need to install ios236, but I don't have an installer that works with my wiimote. Again, any help would be great thanks.
    Looks like you don't have a good copy of cIOS 249. Download the d2x pack (v7 or v8 - your choice) and install the wads included in that. One of them will be an unstubbed cIOS 249, which is what you need.

  7. #207
    New Member
    Join Date
    Mar 2012
    Posts
    45
    Thanks
    1
    Thanked 6 Times in 5 Posts
    Im pretty sure I posted up a recompiled version of wiimod (to install the wads) earlier in this thread that will work with the motion plus wiimotes, since MMM doesn't seem to work right with mine. If you can't find it, I'll repost the .dol.

  8. #208
    New Member
    Join Date
    Mar 2012
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok thanks for the help in the previous page to get wiiflow working. Worked solidly for me loading my ISO's off the hard drive but only through the Homebrew channel, wouldnt work when using the wiiflow channel forwarded. But thats fine. Now with nothing changed, it appears everytime I try to select a game from the hard drive, i get an error something to the effect of on a black screen "an error has occurred, please eject disc etc etc".....could this mean the iso's on the hard drive got corrupted or would this message lead to something else? many many thanks in advance.

  9. #209
    New Member
    Join Date
    Mar 2012
    Posts
    45
    Thanks
    1
    Thanked 6 Times in 5 Posts
    @WiiWiiWooWoo,

    As much as I would like to help you with that error. I really can't give you much advice on it. All I did was recompile the software. If anything, I would suspect a corrupted file with wiiflow. I've heard that corrupted covers/titles.txt/wiitdb/etc files all cause issues like this. You may be able to just get away with deleting the wiiflow/cache folder.

    Personally, I don't really like WiiFlow. Out of the 3 loaders I use, it's the least reliable. USBLoader_CFG seems to be the most reliable, and USBLoader_Gx is the next runner up.

    CFG runs flawlessly for me, with no glitches. GX runs, but the network never initializes correctly. WiiFlow sometimes loads and finds all the games, sometimes it can't even find my game partition on my harddrive... Much less all the games. I only recompiled it, so that it would have Motion Plus WiiMote support.

    Cfg-Loader-Mod is the loader I would suggest (ie. USBLoader_CFG). It's the only one that seems to be compiled by the developer with new WiiMote support, has reliable networking, and hasn't had any glitches as far as I have seen. The interface though may not be what you're looking for... but.. you gotta pick your battles. You'll have to either find an icon.png and meta.xml for it, or make them yourself though.
    Last edited by Yoinx; 03-13-2012 at 09:48 AM.

  10. 1 User Says Thank You Yoinx For This Useful Post


  11. #210
    New Member
    Join Date
    Mar 2012
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank you Yoinx for the detailed and helpful information. For some reason last night I was still getting the error when accessing through the HB channel, so I said screw it I will just try to install the wiiflow forwarder one more time and see what it does.....now everything works great again. Oh well I will keep a close eye on it and if I run into issues, I will definately switch to CFG loader Thanks again.

Page 21 of 33 FirstFirst ... 11192021222331 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •