Page 20 of 33 FirstFirst ... 10181920212230 ... LastLast
Results 191 to 200 of 321

Thread: Problem: Wii Remote Plus combined with Homebrew Apps not working.

  1. #191
    New Member
    Join Date
    Mar 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Gornoth View Post
    Can someone please re-compile gecko OS?
    I keep receiving multiple errors when I try.
    This please, would be very much appreciated.

  2. #192
    New Member
    Join Date
    Mar 2012
    Posts
    45
    Thanks
    1
    Thanked 6 Times in 5 Posts
    Code's too old. They changed a few of the commands in devkitppc, and didn't provide for backwards compatibility... So someone would actually have to go in and rework a bit of the code.

  3. #193
    New Member
    Join Date
    Feb 2012
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Here is Syscheck 2.1.0.b17 that I recompiled. Syscheck 2.1.0 b17

  4. #194
    New Member
    Join Date
    Mar 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Try THIS ONE. I compiled it late last night. Please report back if it works or not!
    Thanks for your work here. I got my WM+ Remote to work using this version of USB Loader GX but now I'm have a strange problem with my settings. Whenever I quit USB Loader, my settings and game statistics .cfg files are updated and saved just fine to my SD card. But upon loading USB Loader GX again, none of my settings or game stats are loaded so all my settings, game ratings, play counts, etc., are set back to zero.

    I've tested it many times: loaded USB Loader... all settings and stats start out at nothing... rated/started a few games/changed settings... exited USB loader... checked SD card on my computer to see that the changes to the .cfg files were indeed made (which they were)... reloaded USB Loader.. only to find that everything is back to nothing again 0_o.

    When I restore the original USB Loader boot.dol file, everything works fine again but of course, I can't use the WM+ Remote.

    Any help would be great!

  5. #195
    New Member
    Join Date
    Mar 2012
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi guys, wondering if someone can quickly point me in the right direction. Thanks to all in this thread. I'll try and be brief...

    recently modded my black super mario bundle wii (with "motion + inside" controllers). Have latest version of homebrew installed which is working fine i think for the most part. However having problems with WiiFlow (running as channel), and not sure if I upgraded it to the lastest version properly or not. Controllers work with wiiflow (selecting games) 1 out of every 10-15 tries. If I remember from last night correctly, on the wiiflow info tab it said 1.1 rev25 or something like that.

    Is that the latest? Sorry I've been trying to fix this thing a little bit here and there (ie try for 5 min here and there) and because Im a single father of 3 kids, its makes concentrating on this a little difficult. OR perhaps I'm just not as smart as I used to be.

    Anyways, how can i double check and/or install the lastest version of wiiflow (found on first page of this thread) over top of the other? Any quick advice like (do this or that, put files on SD card in this folder etc)??

    Many many thanks in advance.,

  6. #196
    New Member
    Join Date
    Mar 2012
    Posts
    45
    Thanks
    1
    Thanked 6 Times in 5 Posts
    I have the same bundle/controller.

    For some reason, the hosted file doesn't always work when it tries to initialize my network... But when I compile it myself it seems to initialize fine, but occasionally it won't find my usb harddrive. The link is a copy of that file.

    Just copy/paste the boot.dol either from the link on the first page of this thread, or from here and overwrite the one in /apps/wiiflow on your sdcard.


    Quote Originally Posted by bluben
    Thanks for your work here. I got my WM+ Remote to work using this version of USB Loader GX but now I'm have a strange problem with my settings. Whenever I quit USB Loader, my settings and game statistics .cfg files are updated and saved just fine to my SD card. But upon loading USB Loader GX again, none of my settings or game stats are loaded so all my settings, game ratings, play counts, etc., are set back to zero.


    I can't really help you with this... My USB Loader GX doesn't experience this same problem. Perhaps clear the configs and try to let it rebuild them? Your original boot.dol *may* be significantly older. If you clear everything in the usbloader_gx folder except boot.dol, meta.xml and the png in there... It will rebuild the files it needs once you launch it.
    Last edited by Yoinx; 03-08-2012 at 11:27 AM.

  7. #197
    New Member
    Join Date
    Mar 2012
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question

    I wanted to recompile WAD Manager 1.7 and I'm getting this Error:
    Code:
    menu.o: In function `__Menu_RetrieveList':menu.c:(.text.__Menu_RetrieveList+0x24): undefined reference to `diropen'
    menu.c:(.text.__Menu_RetrieveList+0x58): undefined reference to `dirnext'
    menu.c:(.text.__Menu_RetrieveList+0x88): undefined reference to `dirclose'
    menu.c:(.text.__Menu_RetrieveList+0x98): undefined reference to `dirreset'
    menu.c:(.text.__Menu_RetrieveList+0xdc): undefined reference to `dirnext'
    menu.c:(.text.__Menu_RetrieveList+0x108): undefined reference to `dirclose'
    collect2: ld returned 1 exit status
    make[1]: *** [/c/WADManager/WADManager.elf] Error 1
    "make": *** [build] Error 2
    
    
    > Process Exit Code: 2
    I am a totally noob in coding/compiling and google didn't help yet.

    Could anyone help me or recompile it by himself?

    Thanks alot and apologies for my english.

    SnipeShot
    Last edited by SnipeShot; 03-09-2012 at 02:02 AM. Reason: grammar

  8. #198
    New Member
    Join Date
    Mar 2012
    Posts
    45
    Thanks
    1
    Thanked 6 Times in 5 Posts
    The references to dirnext, dirclose, and diropen.. indicate that the code has not been updated since devkit switched over to the commands opendir, closedir, readdir. Someone would have to go in and update all the references to these commands.

    It would have been nice if Devkit would have left the old commands in place, even if it was just through an optional file that basically aliased the old commands/parameters into the new ones. But they didn't feel the need to provide for backwards compatibility with code. I think if you use any devkitppc below r23 you should be able to compile it fine. But you'll lose newer fixes (ie. no new wiimote support, the reason you're posting here I assume)

  9. 1 User Says Thank You Yoinx For This Useful Post


  10. #199
    New Member
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Post Newbie

    Hi,
    I'm fairly new to softmodding. I'm also cursed with the new wii motion plus controllers. I've managed to install the Homebrew Channel via LetterBomb. I'm not sure where to go from there. All I would like to do is play isos on my wii. Nothing more, if anyone could point me in the right direction of the newly compiled program I would appreciate it?

  11. #200
    New Member
    Join Date
    Mar 2012
    Posts
    45
    Thanks
    1
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by mclaughlinmax View Post
    Hi,
    I'm fairly new to softmodding. I'm also cursed with the new wii motion plus controllers. I've managed to install the Homebrew Channel via LetterBomb. I'm not sure where to go from there. All I would like to do is play isos on my wii. Nothing more, if anyone could point me in the right direction of the newly compiled program I would appreciate it?

    Just search back through the pages of this thread, there's links to various re-compiles of usbloader gx, wiimod and usb loader cfg. There are also links back in the original post now.

    Snipeshot. If you're just looking for a wadmanager, try wiimod. I recompiled that to work with my controller. Unfortunately, you'll have to find a real build if you want the meta.xml or icon.png.

Page 20 of 33 FirstFirst ... 10181920212230 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •