Page 18 of 33 FirstFirst ... 8161718192028 ... LastLast
Results 171 to 180 of 327

Thread: Problem: Wii Remote Plus combined with Homebrew Apps not working.

  1. #171
    New Member
    Join Date
    Feb 2012
    Location
    Sydney, Australia
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by kipabc123 View Post
    USBLoader GX: USBLoaderGX.zip

    FCEUltra GX: FCEUltraGX.zip

    GenPlus GX: GenPlusGX.zip

    VBA GX: VBAGX.zip

    Priiloader: Priiloader.zip

    As for WiiMC, it's giving me so many errors and requires so many extra libraries (none of which come pre-compiled, and each with their own errors) that I cba to get it done... Sorry folks, gonna need to wait for another person with more patience than I.
    Hi All,

    First time poster and compiler,

    I have finally (after spending most the day creating the required libraries) created WiiMC.elf and WiiMC.dol files.

    Not to sure how to create a homebrew package from here. I am happy to put the 2 files up for someone to re-package correctly.

  2. #172
    New Member
    Join Date
    Mar 2012
    Posts
    45
    Thanks
    1
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by marky_doodles2000 View Post
    Hi All,

    First time poster and compiler,

    I have finally (after spending most the day creating the required libraries) created WiiMC.elf and WiiMC.dol files.

    Not to sure how to create a homebrew package from here. I am happy to put the 2 files up for someone to re-package correctly.
    Hah, that's what I've been trying to do all day yesterday and this morning. You should be able to just replace the files in the old wiimc package with the new one.
    Last edited by Yoinx; 03-02-2012 at 05:37 AM.

  3. #173
    New Member
    Join Date
    Feb 2012
    Posts
    11
    Thanks
    2
    Thanked 9 Times in 4 Posts
    Quote Originally Posted by marky_doodles2000 View Post
    Hi All,

    First time poster and compiler,

    I have finally (after spending most the day creating the required libraries) created WiiMC.elf and WiiMC.dol files.

    Not to sure how to create a homebrew package from here. I am happy to put the 2 files up for someone to re-package correctly.
    If you could also upload a zip/rar of your libs folder, I'd be much obliged

    Oh, also, here's another copy of Priiloader, this time with the installer.dol. Just rename to boot.dol, and all should be well.

    http://www.mediafire.com/?l7jvzoc7a1v3xul
    Last edited by kipabc123; 03-02-2012 at 05:44 AM.

  4. #174
    New Member
    Join Date
    Mar 2012
    Posts
    45
    Thanks
    1
    Thanked 6 Times in 5 Posts
    Finally got it...

    I didn't have a chance to fully test all the features yet, but I sure have a pointer now.

    wiimc.7z

    Enjoy.

    Quote Originally Posted by kipabc123 View Post
    If you could also upload a zip/rar of your libs folder, I'd be much obliged

    Here's my portlibs folder. It's messy, but it got the job done. *edit* cleaned up the portlibs folder, I had copied a lot of stuff out of subfolders to prevent read-through problems unecessarily.

    http://www.mediafire.com/?0tbpaclw4us7qv4
    Last edited by Yoinx; 03-02-2012 at 06:00 PM.

  5. 1 User Says Thank You Yoinx For This Useful Post


  6. #175
    New Member TheInfamousTheft's Avatar
    Join Date
    Nov 2011
    Posts
    58
    Thanks
    10
    Thanked 46 Times in 18 Posts
    The Priiloader installer works great, thanks!

    The compiled WiiMC gives me a long initializing internet swirly icon everytime I try to use the internet channels (Youtube). That keeps going on until I cancel the initialization, but that might just be my system only.
    Last edited by TheInfamousTheft; 03-02-2012 at 12:54 PM.

  7. #176
    New Member
    Join Date
    Feb 2012
    Location
    Sydney, Australia
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Yoinx View Post
    Finally got it...

    I didn't have a chance to fully test all the features yet, but I sure have a pointer now.

    wiimc.7z

    Enjoy.




    Here's my portlibs folder. It's messy, but it got the job done.

    portlibs.7z

    Looks like Yoinx got it up whilst I was sleeping

    Have to agree with him, it is a messy job - but now the wife and kids are happy, they can watch movies streamed across the network without having to go next door and borrow the neighbours remote

    I don't see a point to double uploading the files. If something is missing, let us know and either one of us should be able to post the missing components

  8. #177
    New Member
    Join Date
    Mar 2012
    Posts
    45
    Thanks
    1
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by marky_doodles2000 View Post
    I don't see a point to double uploading the files. If something is missing, let us know and either one of us should be able to post the missing components
    Nothing should be missing in the one I uploaded above.

    I was just saying that the folder was kinda messy because I copied everything out of the subfolders into the root of the include directory to attempt to preempt further errors from redirected files. The original files are all still in the subfolders as well though. The only 2 that I can say for sure are missing are the two libpng files that I replaced with their redirected files.

    I'm starting to suspect that the libpng redirects though were supposed to be includes. But they simply placed the path to the file with the code, instead of including it... which mingw doesnt consider to be an include.


    BTW, I was wrong in my previous post. You had to rename the wiimc.dol to boot.dol and copy that and the wiimc.elf to the app folder apparently. Though, I'm not 100% sure that the wiimc.elf is really required since it wasn't in my original app folder... I figured I would include it just in case since it was part of the build.
    Last edited by Yoinx; 03-02-2012 at 02:58 PM.

  9. #178
    New Member
    Join Date
    Feb 2012
    Location
    Sydney, Australia
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by TheInfamousTheft View Post
    The Priiloader installer works great, thanks!

    The compiled WiiMC gives me a long initializing internet swirly icon everytime I try to use the internet channels (Youtube). That keeps going on until I cancel the initialization, but that might just be my system only.

    Can try this one here wiimc.7z (apologies - still learning how to embed the links).

    In theory this should be exactly the same as Yoinx's. I can verify all networking functions work, kid is watching you tube whilst I'm typing this. Not sure about anything else though

  10. #179
    New Member
    Join Date
    Mar 2012
    Posts
    45
    Thanks
    1
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by TheInfamousTheft View Post
    The Priiloader installer works great, thanks!

    The compiled WiiMC gives me a long initializing internet swirly icon everytime I try to use the internet channels (Youtube). That keeps going on until I cancel the initialization, but that might just be my system only.
    Sorry I had missed your post in my notifications.

    I'm starting to grow a little suspicious of the ability of these homebrew apps to initialize the network.
    I can assure you my copy can get to youtube as well. However, that being said... just like USB Loader GX... WiiMC is unable to access the network until homebrew browser initializes the network first (for whatever reason). Try giving that a go.

  11. #180
    New Member
    Join Date
    Feb 2012
    Location
    Sydney, Australia
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Yoinx View Post
    Nothing should be missing in the one I uploaded above.

    BTW, I was wrong in my previous post. You had to rename the wiimc.dol to boot.dol and copy that and the wiimc.elf to the app folder apparently. Though, I'm not 100% sure that the wiimc.elf is really required since it wasn't in my original app folder... I figured I would include it just in case since it was part of the build.
    Thanks - I worked out that wiimc.dol needed renaming to boot.dol and put it in the wiimc folder on the SD card. Now it is working like a champ.

    Didn't do anything with the .elf file at all, wiimc still fires up ok, so i guess it is safe to leave off the SD card

Page 18 of 33 FirstFirst ... 8161718192028 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •