Results 1 to 3 of 3

Thread: Twilight hack on v3.4u - want to update to 4.3u to play new Zelda game

  1. #1
    New Member
    Join Date
    Nov 2011
    Location
    Alberta, Canada
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wink Twilight hack on v3.4u - want to update to 4.3u to play new Zelda game

    I have searched the Internet far and wide to find an answer to this problem, but I've yet to find a complete, comprehensive guide that is essentially foolproof. I won't pretend to have much modding knowledge - I was more or less confused by all the terms. What I need is an idiot's guide to updating softmodded Wii's that are still on a really old version.

    If there is such a guide, please link it for me, and I appologize for not having found it myself! And thanks in advance!

    Now, I have the new Zelda game, but I have to update it to play it. For tonight. I'm still on version 3.4u.

    My first idea was to unhack my wii, update it, and rehack it. Apparently that is not a good idea, or easily done. So updating it is.

    Precautions: I tried to update the Homebrew channel, but it didn't work. So I downloaded and installed bannerbomb (apparently I didn't have this?) and the priiloader. I wanted the IndianaPWNS thing but I don't own the game. I updated some IOS thingies and one or two other things with executible file extentions ending in .dol and .elf. (Sorry I'm not home atm.) I then updated the homebrew channel to the latest version. It worked perfectly.

    From here, is it safe to update my Wii? If so, how do I do this? Everything I read says not to do this via Internet or CD. Do I go to the Nintendo site and put it on my SD or USB card? (I have my ROMS on the USB card since my SD card doesn't have much more space). Is there some sort of failsafe I could do, say if I start updating and it doesn't work, is there some sort of safe mode equivilant or do I just downgrade? I was also reading about the dangers of downgrading with updated IOS thingies. Clearly, I only vaguely know what I am doing.

    I also read a bunch of testimonials where people just updated Homebrew and then updated the system to the 4.3u without any problems, but most of them were on higher system updates than me already (usually 4.0u or 4.2u). Others say that their bootmii/Homebrew channel was deleted, but didn't care because they could just reinstall it. I personally don't care about reinstalling anything at all. I just don't want to lose any data or brick my wii beyond recovery. So am I good to go? If not, what is the next step?

    Thanks again!

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Follow the Mod Any Wii Guide... Games aren't reliant on SM! So no need to go to 4.3.... The guide will put you on a patched sm 4.1 and will give you all the cIOS you could ever ask for to get newer games running.


  3. 1 User Says Thank You narse1979 For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2011
    Location
    Alberta, Canada
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hahaha, I knew after all that explaining I would be given a super easy solution. Siiigh. This couldn't have turned up at all in three hours worth of Google searches? Frustrating! Thanks so much for pointing that out to me. I played a very small part in modding my wii in 2009 so I am of course totally lost. Thanks again. Really!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •