Results 1 to 8 of 8

Thread: wad install issues

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    A couple of questions about reinstall of IOS (was wad install issues)

    Hi, i'm running a 3.2E wii with starfall that has been downgraded from 3.4E, and I can use backup launcher without any issues.

    when trying into install a backup wad i get Error (RET =-1) now from searching I find some folk suggest installing IOS36-64-v1042.wad. I'm sorry if this is a n00bish question but do I use the custom Ios Installer or wad manager (i use 1.3)?

    also is the IOS36-64-v1042.wad the same as IOS16-64-v257-prod.wad as installed by the custome WM installer?

    Cheers.
    Jelly.
    Last edited by jellydino; 01-08-2009 at 02:51 AM. Reason: title change

  2. #2
    Junior Member
    Join Date
    Nov 2008
    Posts
    100
    Thanks
    0
    Thanked 1,512 Times in 18 Posts
    make sure that the wad is in a "wad" folder on the root of your sd card. if that doesnt work make sure the data isnt corrupt (format SD card, redownload file, put into wad folder on clean SD card)

    IOS36 and IOS16 are not the same
    Need Homebrew channel? Want to downgrade or install starfall? Want to install Gamma backup launcher? Click Here!

  3. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The files are in a folder called wad in the root of the SD Card.

    that makes sense that they are not the same

    While trying things earlier (although, I have come to a conclusion that the errot (ret = -1) may be a missing/corrupt file error.) I think I may have stuffed things up a bit. Backup loader reports IOS36 (instead of 249) as it was. I accidentally uninstalled ISO 38, 53, 55 as I tried to install them, an error was returned (sorry I forget the code) and I selected to uninstall (Big mistake). After this I installed CIOS_Installer Rev2 with the IOS37_64_v2070 wad. This installed ok, but then Wad Manager 3 would not install anything giving errors of -1017. I then removed IOS249 using anytitledeleter. This now allows me to install the wad that was giving me -1 but other wads are now giving errors of -1017. Backup Launcher has as I said earlier a lower IOS version.

    I am correct in thinking I need to go back an follow most of the tutorial on downgrading a 3.4E wii (this is what I followed orginally to install gamma.)

    By using the CIOS downgrader, Install the CIOS_fix (I have a feeling this may not be necessary and also is the CIOS_fix the same as the IOS16-64-v257-prod.wad?), then reinstall the CIOS (is it better to use the orginal or the 2nd Revision that needs the IOS37-64-2070.wad)

    would I need to install the shop ios51 again and is there any order to installing the following

    IOS36-64-v1042.wad
    IOS37-64-v2070.wad
    IOS38-64-v3609.wad
    IOS53-64-v4113.wad
    IOS55-64-v4633.wad

    plus are these needed? and I also take they are installed via Wad Manager 1.3?

    sorry for the raft of questions, i want to be sure that i'm not going to foob my wii up any more than it is

    Thanks
    Last edited by jellydino; 01-08-2009 at 02:51 AM. Reason: clarification

  4. #4
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help, Is Overinstall of IOSs possible?

    just bumping back to page 1.

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    have you find a way to sort out the error yet.
    i get the same problem. at the end i get a fail 1017
    then install return -1
    i am currently 3.4wii too.
    thanks

  6. #6
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    Use the downgrade link under the Emporor of Canada's post & follow the instructions to the letter

  7. 1 User Says Thank You Rossy For This Useful Post


  8. #7
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i have done that and now have the 324 dvd error. i been round the forum,
    reading and added the 32 v7 wad in as well for good measure.
    but when i use backuplauncher same problems beside that sometime i get eror 361, 324, 424 as well.
    i read on some other it say i should should use a specfic dvd-r. i am currently using TDK dvd-r. i assume TDK is a good make? or could this be the root of my problem?
    any advices will be grateful

    after re-reading and trying the new v7 as well i went and buy some verbatim -r disk as well, dl imgburn.

    and still no joy still getting 324 error, or disc error.

    please please please.someone help me. thanks
    Last edited by tnoi_uk; 01-30-2009 at 05:49 AM.

  9. #8
    New Member
    Join Date
    Mar 2009
    Posts
    169
    Thanks
    3
    Thanked 4 Times in 4 Posts
    HI...I'm on 3.2 modchip...i'm installin the ios38 rev 13 but after loading the wad file i get this error :Patching custom ios...error ret -1017

    i read somewhere that the files might be corrupt..i redownlaod but when i try again..same error...what is causing that error?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •