Results 1 to 3 of 3

Thread: Softmod Wii 4.1u - Cutscene skipping and not displaying correctly.

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Softmod Wii 4.1u - Cutscene skipping and not displaying correctly.

    Hi All,

    Hope you guys can help me out with an issue i been experiencing.
    Its been a while since i touch my Wii and just today, I purchased my retail copy of The Legend of Zelda - Skyward Sword.
    In the beginning, when a cutscene starts, the imagine will first skip, go blank for a sec and then three boxes projecting the same video imagine pops up. This only occurs during cutscenes, after the cutscene passes, everything is back to normal.

    Has anyone ever experience this before?

    Video Link: http://youtu.be/5BqXNDawAIo

    I'm on a softmod Wii with firmware 4.1u

    Any help will be appriciated.

    Thanks
    Last edited by derrick0421; 11-19-2011 at 10:29 PM.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,578 Times in 2,012 Posts
    Blog Entries
    2
    This is the retail disk, or the backup on the harddrive?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    This is the retail disk, or the backup on the harddrive?
    Retail disk

    I forgot to mention, this issue has occurred once in the past, it happened with The Last Story loaded off a usb HD. I thought it might have just been an issue with that particular game, but i'm thinking else wise now.

    Here is a video about the issue.

    The Legend of Zelda: Skyward Sword Issue - YouTube


    Use the edit button, no post bumping before 24 hours.
    Last edited by oddgriffin; 11-19-2011 at 10:33 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •