Results 1 to 3 of 3

Thread: Problems with CIOS's, and now the Wii itself

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems with CIOS's, and now the Wii itself

    So it's been a while since I've really had to deal with Wii hacking/cios things and now It seems i've gotten myself into a mess.
    Friend, wanted to play a game (new game will remain unnamed) and needed to install d2x cios on 249 (i believe) So i downloaded the installer for that cios and began, after it was installed I ran into an issue where USB Loader GX wouldn't load up the USB flash drive for some reason. It had worked the past few times but wouldn't this time. The error was "Usb device not recognized!" Thinking that it could possibly have been the USB drive I decided to format it and put the game back on the drive and try again, and still didn't work. So I decided I would "Virginize" this wii. Which btw is a 4.2u using this link:


    http://www.wiihacks.com/tutorial-arc...odded-wii.html


    Very easy follow! Was very impressed, however, I got to the end of the tutorial Part C, step C4 and when I went to exit this application on the wii the wii froze and i had to force it to shut down after about 5 minutes of no movement. >__> Thinking, that maybe it would be fine, I decided to CONTINUE on the tutorial, which involved opening HackMii using the bannerbomb and after HackMii Came up it said "This Installer Cannot continue!" I believe the version of HackMii was v0.5 Far as why it did that I have no idea, after that I decided maybe I could just format system memory and I did that, and bannerbomb still didn't work. >__> I'm to the point where I think it would just be best to upgrade to 4.3 and then hack it again and then downgrade to 4.2u/4.1.
    Soo what did I do wrong? And what am I missing?

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    to be completely honest with you.. you probably JUST needed to update your loader after the cIOS install.....buuuut yeah... Then instead you followed and outdated guide to "virginize your wii... after that failed you failed somemore..lol.. what still works on your wii?? can you play original games? do you have HBC and does it work? is it just black screen or what?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    to be completely honest with you.. you probably JUST needed to update your loader after the cIOS install.....buuuut yeah... Then instead you followed and outdated guide to "virginize your wii... after that failed you failed somemore..lol.. what still works on your wii?? can you play original games? do you have HBC and does it work? is it just black screen or what?
    Your probably right. I finally fixed the wii. >__> After some rehacking and etc, found out all it was was just an outdated cIOS and that the USB drive that was being used wasn't support with the new version of USB Loader GX. >__> So that's fixed. I should have done more research before posting this but eh, thanks though. And btw, everything did still work, even normal games. I just didn't have a HBC and Hackmywii wasn't working right that's all. Had to boot into MMM and install a few cIOS's.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •