Results 1 to 7 of 7

Thread: Black screen/un-syncing of remotes when loading from hbc on 4.3(e)

  1. #1
    New Member
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Black screen/un-syncing of remotes when loading from hbc on 4.3(e)

    Right, I am a total noob at this stuff (all my experience of softmodding has been on the old xbox and even then that's not much) and have been following guides from wiibrew, I installed the hbc fine and that seems to load up ok but whenever I try and load anything off of it all I get is a black screen and the lights on my remotes just flash. I have to hard reset for anything to respond again, any ideas on how I can fix this?

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,392 Times in 1,030 Posts
    Blog Entries
    2
    What version of hbc?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    New Member
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Not too sure, I followed the letterbomb tutorial from http://wiibrew.org/wiki/Letterbomb and downloaded it from LetterBomb

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,326
    Thanks
    1,806
    Thanked 4,257 Times in 3,579 Posts
    Blog Entries
    5
    That suggests a fail at installing a cIOS, classic symptoms. Please don't link to external sites. You want a proper guide? Look here.

  5. 1 User Says Thank You nightstah For This Useful Post


  6. #5
    New Member
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Oops, sorry! I shall check that out, cheers.

  7. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,326
    Thanks
    1,806
    Thanked 4,257 Times in 3,579 Posts
    Blog Entries
    5
    If you posted first off where site rules recommend:

    Introduce Yourself

    You'd likely have saved yourself a headache. It's still a good idea, btw... good luck!

  8. #7
    New Member
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I was being impatient. I have learnt my lesson. I'll follow that guide tomorrow when I'm more awake.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •