Results 1 to 7 of 7

Thread: Lost SD card PLEASE HELP!?

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Lost SD card PLEASE HELP!?

    I lost my SD card on my softmodded Wii. I used the Indiana Pwns exploit to mod it like a year ago. I was hoping someone could direct me to what files I would need to put on a new SD card to get my homebrew working as expected. I believe I had a 2 GB Lexar sd card. That type is fine right? Can someone please help!? Thanks

    ~Tim

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    It all depends on what apps and loaders you had on there before hand. One option to try is the last download pack in the softmod anywii guide in my signature can be put on a new sd card since it has many of the apps you need. You can also download any loaders or apps you used that were not included in that pack. What specifically did you have before as far as apps and loaders you need back?

  3. 1 User Says Thank You junkmail For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2010
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Thanks for the advice. I don't really remember all the applications I had one there. I remember I was able to load games from my hard drive and I had a NES emulator and things like that I'll check more thoroughly later. I'm going to head to target later to get a new SD card and then I'll post here to let you know if I'm having any more problems. Thanks so much again.

    ~Tim

  5. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5

  6. 1 User Says Thank You junkmail For This Useful Post


  7. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Here's another loader that Junk left out
    http://www.wiihacks.com/software-bac...loader-gx.html

  8. 2 Users Say Thank You to skellinator For This Useful Post


  9. #6
    New Member
    Join Date
    Nov 2010
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    The USB loader I had used was configurable USB loader. When I put the files from the app pack on my SD card I can now open the cfg usb loader but its not recognizing the games on my hard drive (it says "no games found"). It's the same hard drive that I used to use on the wii and the games are still on there. The only thing I can think of is that it's checking the wrong partition? Is there a way to fix this please? thanks so much for helping the technologically incompetent!

    ~Tim

    NEVERMIND I THINK I FIGURED IT OUT! I'll let you know if I didn't thanks for all the help!
    Last edited by timiscute; 11-12-2011 at 06:53 AM.

  10. #7
    New Member
    Join Date
    Nov 2010
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    So I got it working for the most part but some games won't load up for me. (ones that have loaded in the past) I was wondering if someone could point me to a guide for updating the mod so I can have the best and most up to date versions? Thanks

    I have HBC 1.0.8 IOS58 v24.32 Do I just follow Mauifrogs tutorial from chapter 2 on?
    Last edited by timiscute; 11-12-2011 at 01:52 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •