Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Need Help - Cant load HBC or Preloader - Remote wont power system down

  1. #1
    New Member
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need Help - Cant load HBC or Preloader - Remote wont power system down

    My system is the new black 4.3u system from gamestop, bought it new in aug. Softmod done by mauifrog's guide. Everything was working great until last night.

    I was trying to change cios. Pimp my Wii said basically all my cios were out of date, so i downloaded them via Modmii and install with Wad Manager. After installing these, i still could not play these games in CFG Loader. Results were faster speeds, Speak Mii installed, and holding power button on wii remote set wii to standby, not power off.

    I attempted to install the 249[57] and 250[57]. Apparently i majorly screwed up when trying to install waninkoko and hermes cios and installing the V4.3U system update from Modmii. I could not load HBC from wii menu, so i used preloader to set my wii to boot to hbc on startup. that worked fine, but if i went to system menu i could not get back to hbc without resetting. i used dop-ios to run a syschk before giving up and going to bed.

    *mods, if this is in the wrong forum, please move to appropriate forum

    Today after work i attempted to use bootmii to restore back to my original nand. it said it was too dangerous and would not allow me to restore my nand. per the advise of another thread i read, i attempted to reinstall the softmod via MMM. installing all the wads in mauifrog's list, i reset the wii. now it boots to system menu, not hbc. hbc will not load either. i cannot get to preloader or hbc. i attempted letterbomb again, but the wii freezes when i attempt to open the letter.

    i am really lost on where to go from here and need some serious advice on how to get my system back to hbc. any help is really appreciated. below is the results from dop-ios (yes, i know i should be using dop-mii and not dop-ios but i did not realize this till after i screwed everything up). and my system menu says 4.1u right now, downgraded from 4.3u (guess the 4.3u update from modmii wasnt installed correctly either


    "Dop-IOS MOD Report"
    "Wii region", USA
    "Wii unique device id", 147630350

    IOS Version, FakeSign, ES_Identify, NAND, Flash, USB 2.0
    "250 (r65535)", Enabled, Disabled, Enabled, Disabled, Disabled
    "249 (r20)", Enabled, Disabled, Enabled, Disabled, Disabled
    "248 (r21006)", Enabled, Disabled, Enabled, Disabled, Disabled
    "247 (r21006)", Enabled, Disabled, Enabled, Disabled, Disabled
    "236 (r65535)", Enabled, Enabled, Enabled, Disabled, Disabled
    "224 (r65535)", Enabled, Disabled, Enabled, Disabled, Disabled
    "223 (r65535)", Enabled, Disabled, Enabled, Disabled, Disabled
    "222 (r65535)", Enabled, Enabled, Enabled, Disabled, Disabled
    "202 (r65535)", Enabled, Disabled, Enabled, Disabled, Disabled
    "90 (r54321)", Enabled, Disabled, Enabled, Disabled, Disabled
    "80 (r54321)", Enabled, Disabled, Enabled, Disabled, Disabled
    "70 (r54321)", Enabled, Disabled, Enabled, Disabled, Disabled
    "61 (r5662)", Disabled, Disabled, Enabled, Disabled, Disabled
    "60 (r54321)", Enabled, Disabled, Enabled, Disabled, Disabled
    "58 (r6176)", Disabled, Disabled, Enabled, Disabled, Disabled
    "57 (r5919)", Disabled, Disabled, Enabled, Disabled, Disabled
    "56 (r5662)", Disabled, Disabled, Enabled, Disabled, Disabled
    "55 (r5663)", Disabled, Disabled, Enabled, Disabled, Disabled
    "53 (r5663)", Disabled, Disabled, Enabled, Disabled, Disabled
    "50 (r54321)", Enabled, Disabled, Enabled, Disabled, Disabled
    "48 (r4124)", Disabled, Disabled, Enabled, Disabled, Disabled
    "46 (r3607)", Disabled, Disabled, Enabled, Disabled, Disabled
    "45 (r3607)", Disabled, Disabled, Enabled, Disabled, Disabled
    "43 (r3607)", Disabled, Disabled, Enabled, Disabled, Disabled
    "41 (r3607)", Disabled, Disabled, Enabled, Disabled, Disabled
    "38 (r4124)", Disabled, Disabled, Enabled, Disabled, Disabled
    "37 (r5663)", Disabled, Disabled, Enabled, Disabled, Disabled
    "36 (r54321)", Enabled, Enabled, Enabled, Disabled, Disabled
    "35 (r3608)", Disabled, Disabled, Enabled, Disabled, Disabled
    "34 (r3608)", Disabled, Disabled, Enabled, Disabled, Disabled
    "33 (r3608)", Disabled, Disabled, Enabled, Disabled, Disabled
    "31 (r3608)", Disabled, Disabled, Enabled, Disabled, Disabled
    "30 (r54321)", Enabled, Disabled, Enabled, Disabled, Disabled
    "28 (r1807)", Disabled, Disabled, Enabled, Disabled, Disabled
    "22 (r1294)", Disabled, Disabled, Enabled, Disabled, Disabled
    "20 (r54321)", Enabled, Disabled, Enabled, Disabled, Disabled
    "17 (r1032)", Disabled, Disabled, Enabled, Disabled, Disabled
    "16 (r54321)", Enabled, Enabled, Disabled, Enabled, Disabled
    "15 (r1032)", Disabled, Disabled, Enabled, Disabled, Disabled
    "15 (r1032)", Disabled, Disabled, Enabled, Disabled, Disabled
    "14 (r1032)", Disabled, Disabled, Enabled, Disabled, Disabled
    "13 (r1032)", Disabled, Disabled, Enabled, Disabled, Disabled
    "12 (r526)", Disabled, Disabled, Enabled, Disabled, Disabled
    "11 (r54321)", Enabled, Disabled, Enabled, Disabled, Disabled

    i really just want my hbc back. any help is appreciated

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,495
    Thanks
    1,859
    Thanked 4,331 Times in 3,632 Posts
    Blog Entries
    5
    Pimp My Wii is viewed as a FAIL on wiihacks as a site. As you (originally) followed the correct or recommended softmod technique, I wonder why you failed to note the spoiler within that same guide that said "if you've used my guide before and want to update, click here" type thing. Pimp My Wii wreaks havoc with many a user's Wii... likely this is exactly what you've ran into. And you should not attempt a NAND restore if BootMii was installed as IOS (only if Boot2 is it fully recommended and considered "safe").

  3. #3
    New Member
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes, bootmii was installed as ios and not boot2, so i did not restore nand. i attempted to, but when it gave me the error i researched it, then decided to go a different route and install the softmod again. i never installed anything via pimp my wii, but only read what pimp my wii said needed to be updated, downloaded those files via modmii, and installed via wad manager.

    when i tried to reinstall the softmod, i started at chapter 2. at first. that did not work, so i attempted bannerbomb again. i am assuming this froze my wii because i am on 4.1u and bannerbomb is for 4.3u. i see now that i should have used mothballed channels, i believe. and i should have researched this to learn what exactly to uninstall.

    i know i screwed up and should have researched more before attempting to mod things further. it was my stupidity and stubbornness that got me into this situation, i will admit that. my question is if this is reversible or not?
    Last edited by kronic89; 11-11-2011 at 07:36 PM.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,495
    Thanks
    1,859
    Thanked 4,331 Times in 3,632 Posts
    Blog Entries
    5
    Do you have HBC installed? If so, redo mauifrog's guide from the spoiler labeled "if you have HBC installed" and see if that helps resolve the mess... good luck!

  5. #5
    New Member
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have hbc installed, but it will not open. every time i attempt to open it, it does a soft reset and reloads the system menu. i was attempting letterbomb to load hackmii to get back into hbc, then load preloader set hbc as the boot to menu. i guess i need to do more research on how to load hackmii to get back into hbc. i also attempted the backup hbc that is automatically installed from mauifrog's softmod, but it has the same effect as trying to load the original hbc. honestly, i'm lost =/

  6. #6
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Yep, you pimped your wii.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #7
    New Member
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    lol, yes griffin i did. as of right now its pretty much screwed in my book.

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,495
    Thanks
    1,859
    Thanked 4,331 Times in 3,632 Posts
    Blog Entries
    5
    Being hindsight is a b*tch, now you know why it's tended to be called "Brick My Wii."

  9. #9
    New Member
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so this is a brick, dang it. yup...i tried loading 3 different discs. none will load, just a black screen after selecting the disc.

  10. #10
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,495
    Thanks
    1,859
    Thanked 4,331 Times in 3,632 Posts
    Blog Entries
    5
    It's not what normally would be classified as a "brick," but it is a PMW special kind of fail.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •