Results 1 to 5 of 5

Thread: Help with homebrew channel and loading region games

  1. #1
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help with homebrew channel and loading region games

    I bought my wii in Hong Kong and it was a Japanese wii. I went back a year later and they said they could install softchip for me and change my wii from japanese to english. I live in the UK and my wii's version is 3.2U. The guy that installed softchip says i can play different region games and so i bought just dance 3 in the UK today but when i tried to load it it comes up with error 002. why is this happening?! Softchip verson is R82M.
    Also, i tried using homebrew channel and when i click in it nothing comes up except the bubbles on the screen etc. I have a micro SD card, is that why it's not working? i tried to update it but the screen is just black and nothing comes up!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    A Couple Questions:
    1. You are softmodded with Homebrew Channel? RIGHT!!
    2. Do you have a MODchip or the Software Softchip installed?
    -------------------------------
    I would actually switch to USB HDD loading!

    You wii is getting the Error 002 because your IOS files are WAY out of date and you are trying to play a new game! If i were you i would look at the softmod anywii guide and run through it and update your IOS files with that guide!!


  3. #3
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    1. yes
    2. i'm not sure. i think it's just the software.
    how do you switch to USB loading?
    I looked at that guide. but the problem is my files won't load on homebrew explained in the first post

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Well 2 things could be stopping your HBC loading!

    1. The Wii does not like the Micro SD you have
    2. The File Hierarchy that you have things placed on the SD. Try to softmod your wii with the guide and see when you download our packs that it does not show up then!


  5. #5
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ahh ok thanks! I'm going to buy a brand new one just in case it's the memory card that's the problem. By the way, by softmodding my wii, does that mean my softchip loader will still work and does that mean i can still play my bought game? thanks!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •